luxnote lapstore servion thinkspot
Seite 1 von 38 12311 ... LetzteLetzte
Ergebnis 1 bis 20 von 752

Thema: Erfahrungsberichte: Quadcore im T420 - Mod-Bios inside

  1. #1
    Moderator a.D. Avatar von diablo666
    Registriert seit
    02.11.2009
    Ort
    Esslingen + Bad Schandau
    Beiträge
    4.150
    Danke
    41
    Thanked 169 Times in 130 Posts

    Erfahrungsberichte: Quadcore im T420 - Mod-Bios inside

    Hallo!

    Da ich seit ein paar Tagen ein T420 mein Eigen nenne und laut einiger englischsprachiger Foren sich die Möglichkeit bietet Quadcores in einem 14" Gehäuse zu verplanzen, musste natürlich bei mir auch einer eingebaut und berichtet werden.

    Im Vergleich zur Standard CPU, dem i5 2520M hat der i7 2670QM eine 10W höhere TDP von 45W, welche eine entsprechend höhere Anforderung an das Kühlsystem stellt. Da die Leistungsreserven des Kühlsystems mit der DualCore CPU doch noch recht groß waren, standen die Chancen für einen reibungslosen Betrieb des 4-Kerners im T420 recht gut. Das Vorhandensein eines 90W Netzteils ist notwendig. Der Wechsel der CPU ansich ist mehr als simpel, wenn auch die Entfernung der Handballenauflage einige Mühen bereite.

    Nach Erneuerung der Wärmeleitpaste und Reinigung des Lüfters setzte ich das Gerät weitestgehend zusammen und startete es. Da die neue CPU ein paar Virtualisierungtechniken weniger drauf hat als die alte, mussten die entsprechenden Bios Einstellungen angepasst werden. Dies geschieht automatisch nach Bestätigung per Tastendruck. Ansonsten tauchten seitdem keine Meckermeldungen mehr auf, die CPU wird voll erkannt und im Bios (kein Mod-Bios zwingend erforderlich, aber zu empfehlen ) beim Namen genannt. Einzig ein 90W Netzteil ist mindestens Pflicht, da sonst keine Akkuladung während des Betriebs erfolgt!

    Belastungstests bei ca. 20°C Raumtemperatur

    Prime95 mit In-Place large FFTs (maximum Heat) für etwa 30min
    - die CPU taktet gar nicht mehr mit Turboboost, sondern nur mit Basistakt von 2,2GHz
    - kein Throttling, also kein Taktabfall unter den Basistakt
    - die Temperaturen pendeln sich bei 87°C ein
    - der Lüfter dreht auf Stufe 64

    Wprime
    - die CPU taktet nicht mehr mit vollem Turboboost, sondern "nur" noch mit 2,6GHz
    - kein Throttling, also kein Taktabfall unter den Basistakt
    - die Temperaturen pendeln sich bei ca. 85°C ein
    - Wprime Score - 32M: 8,9 Sekunden, 1024M: 291 Sekunden

    - der Lüfter dreht auf Stufe 64 (unter Verwendung von TPFC)
    - Throttle Stop meldet anfangs ca. 48W Verbrauch der CPU, dieser reduziert sich nach automatischer Absenkung des Turbotakts auf 43W

    Beim Schreiben dieses Betrags
    - die CPU dümpelt bei 800MHz rum
    - die Temperaturen bewegen sich im Bereich um die 44°C
    - Lüfter ist aus

    Bei nvidia/ Optimus Geräten produziert eine voll ausgelastete NVS4200 leider so viel zusätzliche Abwärme (TDP von angeblich 25W), dass der Maximaltakt der QC CPU merklich abfällt. Wenn CPU und GPU auf Volllast laufen, dann ist beträgt die Leistung des Systems ca. 75W bis 90W lt. Energiemanager. Ein Laden des Akkus ist dann selbst mit 90W Netzteil kaum noch möglich. Jedoch stellen Prime95+MSI Kombustor auch nicht unbedingt alltägliche Belastungsfälle dar. Selbst Spiele wie BF3, BF4, Burnout Paradise bringen Kühlsystem und Netzteil nicht an die absoluten Leistungsgrenzen.

    Singlethreaded Anwendung leiden im Vergleich zur Standard CPU etwas durch den geringeren maximalen Turbotakt von nur noch 3,1 statt 3,2 GHz des 2520M. Multithreaded Anwendungen profitieren natürlich von den 2 zusätzlichen Kernen. Die Mehrleistung erkauft man sich logischerweise durch etwas höheren Geräuschpegel des Lüfters. Dennoch halte ich das Upgrade auf einen Quadcore sinnvoller als auf einen schnelleren Dualcore wie z.B. den i7 2640M...

    ..denn besonders preislich sind derartige Mittelklasse QCs deutlich attraktiver als die High-End Dualcores. Wobei die Preise in der Bucht leider stark schwanken (siehe Link weiter unten).

    Die nächst schnellere Sandy Brigde QC CPU, der i7 2720QM, weist einen höheren Turbotakt von 3,3GHz (1 Kern belastet) auf, was Single-threaded Anwendungen zu Gute kommt und verringert somit den Unterschied zu einem schnellen Dualcore. Ebenfalls beherrscht diese CPU die Virtualisierungstechniken, die dem 2670QM wie bereits angesprochen fehlen. Leider kostet dieser jedoch wieder ein paar € mehr.

    Sandy Bridge QCs auf ebay.de

    HINWEIS (gilt auch bei Verwendung eines Dualcores):
    Bei Verwendung eines BIOS neuer als Version 1.37 wird der Speichertakt auf 1333MHz begrenzt, was eine Verminderung der Leistung der intergrierten Grafik bei Verwendung schneller taktenden Speichermodulen (1600MHz und schneller) zur Folge hat. Gleichfalls wird bei einem Umbau zum "T420p" (mit Quad-Core CPU) ab i7-27xxQM auch das Speicherinterface der CPU künstlich von 1600MHz (der CPU Anbindung) auf 1333MHz gedrosselt!
    Abhilfe schafft das Original-Bios der Version 1.37 oder dieses Mod-Bios (Mirror, Version 1.46, Änderungen s.u.) Großer Dank an BDMaster von bios-mods.com und gaku (AES-NI Unlock)

    alle Änderungen zum Originalbios:

    Slic 2.1 - Na ihr wisst schon... zur Offline Aktivierung von Windows 7 notwendig
    NWL - Whitelist entfernt, Einbau von Wwan und Wlan Karten ohne FRU möglich
    Speedo - Begrenzung des Speichertaktes auf max. 1333MHz aufgehoben
    AES-NI Unlock - Freischaltung der Hardwarebeschleunigung von AES-Verschlüsselungen und -Entschlüsselungen auf "non-encryption" Geräten
    aktualisiertes Intel VBios v2170
    ADV - Advanced Menü im Bios freigeschaltet:
    Powerlimits einstellbar (siehe Erklärung unten)
    Wert für Tolud einstellbar (Top Of Low Usable DRAM --> nützlich bei Verwendung einer eGPU)

    Kühlkörper
    Für das T420 gibt es für Intel und Nvidia Modelle je 2 Kühlermodelle. Der Unterschied zwischen den beiden Modellen ist im wesentlichen die Zahl der Heatpipes (1 und 2 Stück) an der CPU. In der Praxis ergibt sich leistungsmäßig aber kein Unterschied. Einige User empfinden den Lüfter des 2 Heatpipe Kühlers lediglich als leiser bzw. angenehmer im Geräuschverhalten.

    Setzen der Powerlimits
    Mit dem Mod-Bios ist nun möglich die Power Limits des "Package" (CPU + GPU) mit Throttle Stop zu regeln. Hierbei kann für die dynamische Übertaktung der CPU, vielen als Intel Turbo Boost bekannt, zeitlich und leistungsmäßig begrenzt werden. Einstellbar unter "TPL" sind Dauer und Leistung für die kurzzeitige und andauernde Übertaktung. Die kurzzeitige Übertaktung (short) endet erfahrungsgemäß spätestens nach 64 Sekunden meist temperaturbedingt. Die andauernde Übertaktung (long) wird anschießend nur soweit ausgereizt wie ein Temperaturlimit gehalten werden kann. Je nach Kühlung kann der Turbotakt also variieren.
    Zur Leistungsbegrenzung kann das "Package Power Limit" (Kurzzeit- und Langzeitturbo Leistung) heruntergesetzt werden, beispielsweise auf 36W (was die untere Grenze darstellt). Die obere Grenze liegt 72W und wird bei reiner CPU Last zumindest mit einem 2670QM ohnehin nicht ansatzweise erreicht.
    Bei singlethreaded Anwendung hat das Heruntersetzen des Powerlimits (gegenüber der einfachen Taktbegrenzung) den Vorteil, dass der volle Turbotakt erreicht werden kann, aber auch bei multithreaded Anwendungen keine übermäßige thermische Belastung erfolgt. Die Powerlimits sollten nicht im Bios unter "Advanced" gesetzt werden, da bei zu niedriger Einstellung das T420 den Dienst verweigert und kein weiterer Start mehr möglich ist.

    Zur Verdeutlich der Einstellung zwei Screenshots:
    max. Turbofrequenz wird erreicht, da eingstelltes Powerlimit (short: 72W) nicht erreicht wird

    max. Turbofrequenz wird nach >64s auf nach dem eingstellten Packagelimit von 36W (long) geregelt


    weitere Erfahrungen aus diesem Thread:
    Johi - 2820QM
    Chris08 - 2670QM
    Delta - 2670QM
    DerGilb - 2760QM
    Herzkasper - 2630QM
    The_Ghostrider - 2820QM
    gaku - 2860QM
    bambule - 2630QM
    JetroNick - 2720QM
    Rundem - 2720QM
    L0nestar - 2820QM
    Megalodon - 2760QM
    pepun - 2630QM
    __________________________________________________ __________________________________________________ ______________________

    IvyBridge im T420 mittels Coreboot (in Bearbeitung, erste Erfolge)

    Quadcore im T430? --> hier entlang

    Gruß, David
    Angehängte Grafiken Angehängte Grafiken
    Geändert von diablo666 (21.02.2016 um 14:30 Uhr) Grund: dies, das und jenes.
    Mehr Power fürs X... T420 Quadcorethread
    Poweroldie: Thinkstation S20 E5649@6x4,3GHz 24GB GTX 1060 6G
    früher: T42, T42p, Z61m, x30, X60s, X61, X61T, X61T, X60T, X61, X201T Outdoor, X1, T420p, T430p

  2. Die folgenden 6 Mitglieder haben sich bei diablo666 bedankt:
    + Ozoign oder Verstecka der Dankenden
    cjbffm,  
    cocoon,  
    E B,  
    padinc,  
  3. #2
    Avatar von TM800
    Registriert seit
    25.01.2008
    Ort
    nahe Dresden (150m)
    Beiträge
    1.002
    Danke
    25
    Thanked 10 Times in 8 Posts
    Danke für den Bericht.

    Das Takt- wie auch Temperaturverhalten bei Prime95 kann ich selbst in meinem W520 mit 2670QM und 170W Netzteil bestätigen von daher sehr gute Werte für das T420!

    Kannst du mal sagen wie sich die Laufzeit sprich Leistungsaufnahme beim Idlen oder nur Surfen verändert hat (grob)?
    T400s, T60p, Dell Precision 7510, Dell Precision M4600, Asus ZenBook UX303UB

  4. #3
    Moderator Avatar von blafoo
    Registriert seit
    11.03.2011
    Ort
    Bei Aachen
    Beiträge
    7.871
    Danke
    22
    Thanked 151 Times in 116 Posts
    Aber warum nennst du ein 90W-Netzteil pflicht?

    Mein T520 (FHD, 16GB, SSD, Quadcore), war mal nen T520i, kann selbst mit kleinem Turbo (ich glaubh 2,4 oder 2,5ghz) problemlos mit dem 65W-Netzteil betrieben werden.

    Ich kann wohl gerade, müsste ich echt mal länger testen, nicht sagen ob er sich dann vom Akku bedient, augenscheinlich, laut EM, läd er trotzdem (minimal) weiter auf. Das Netzteil wird dabei auch "nur" normal warm.

    Grüße
    Privat: Lenovo Thinkpad X1 Carbon 2016
    I7 6600U / 16GB Ram / 512GB SSD / 3K-Display
    Firma: Lenovo
    Thinkpad P50
    i7 6700HQ / 8GB Ram / 256GB SSD / FullHD


  5. #4
    Avatar von Akira
    Registriert seit
    11.04.2011
    Ort
    North Carolina
    Beiträge
    8.930
    Danke
    56
    Thanked 139 Times in 91 Posts
    Blog-Einträge
    3
    Zitat Zitat von blafoo Beitrag anzeigen
    Mein T520 (FHD, 16GB, SSD, Quadcore), war mal nen T520i, kann selbst mit kleinem Turbo (ich glaubh 2,4 oder 2,5ghz) problemlos mit dem 65W-Netzteil betrieben werden.
    Da wird aber dann wie du auch sagst was vom Akku abgezapft.

    Auch von mir Danke für den Bericht, ich glaube so einen gab es sogar schonmal hier im Forum, ist aber untergegangen.

    Zitat Zitat von TM800 Beitrag anzeigen
    Kannst du mal sagen wie sich die Laufzeit sprich Leistungsaufnahme beim Idlen oder nur Surfen verändert hat (grob)?
    Ab Sandy Bridge macht es keinen Unterschied mehr. Dieser beträgt nur etwa 0,3W zwischen Dual und Quad. Laufzeit wird also so gut wie gar nicht beeinflusst.

  6. #5

    Registriert seit
    13.12.2011
    Beiträge
    438
    Danke
    2
    Thanked 1 Time in 1 Post
    wie sieht es denn beim Produktiveinsatz aus, also Video-/Bildbearbeitung oder konvertierung oder oder oder. Macht das noch spaß, oder ist der takt zu niedrig, bzw wird das notebook nicht zu warm? wie leidet der akku?
    SL510: P8400, 4GB DDR3; X200: T9400, 4GB DDR3, LED; T420: i5 2520m, 8GB DDR3, HD+

  7. #6
    Moderator Avatar von blafoo
    Registriert seit
    11.03.2011
    Ort
    Bei Aachen
    Beiträge
    7.871
    Danke
    22
    Thanked 151 Times in 116 Posts
    Aurora da bin ich mir ehrlich gesagt gar nich so sicher

    Aber ich werds mal testen.
    Privat: Lenovo Thinkpad X1 Carbon 2016
    I7 6600U / 16GB Ram / 512GB SSD / 3K-Display
    Firma: Lenovo
    Thinkpad P50
    i7 6700HQ / 8GB Ram / 256GB SSD / FullHD


  8. #7
    Avatar von Akira
    Registriert seit
    11.04.2011
    Ort
    North Carolina
    Beiträge
    8.930
    Danke
    56
    Thanked 139 Times in 91 Posts
    Blog-Einträge
    3
    Zitat Zitat von blafoo Beitrag anzeigen
    Aurora da bin ich mir ehrlich gesagt gar nich so sicher

    Aber ich werds mal testen.
    OK berichte dann. Im T540p zeigt der Power Manager sogar extra eine Option ob Strom vom Akku genommen werden darf damit die maximale Leistung erreicht werden kann. Ob du es nachweisen kannst bezweifle ich, Lastspitzen die der Akku abfangen muss sind eh sehr klein.

  9. #8
    Moderator Avatar von blafoo
    Registriert seit
    11.03.2011
    Ort
    Bei Aachen
    Beiträge
    7.871
    Danke
    22
    Thanked 151 Times in 116 Posts
    Najo ich würd nen Compile anwerfen, % von beiden Akkus vorab schauen und dann mal 2-3h warten Dann seh ich ja was passiert

    Die O
    Privat: Lenovo Thinkpad X1 Carbon 2016
    I7 6600U / 16GB Ram / 512GB SSD / 3K-Display
    Firma: Lenovo
    Thinkpad P50
    i7 6700HQ / 8GB Ram / 256GB SSD / FullHD


  10. #9
    Moderator Avatar von Lokheizer
    Registriert seit
    24.07.2013
    Ort
    Steiermark, Österreich
    Beiträge
    3.154
    Danke
    67
    Thanked 125 Times in 117 Posts
    Zitat Zitat von Aurora Beitrag anzeigen
    OK berichte dann. Im T540p zeigt der Power Manager sogar extra eine Option ob Strom vom Akku genommen werden darf damit die maximale Leistung erreicht werden kann. Ob du es nachweisen kannst bezweifle ich, Lastspitzen die der Akku abfangen muss sind eh sehr klein.
    Das kann das W530 auch, ist aber bei mir (170W-Netzteil) noch nicht merkbar genutzt worden.

    Prime95 mit In-Place large FFTs (maximum Heat) für etwa 30min
    - die CPU taktet gar nicht mehr mit Turboboost, sondern nur mit Basistakt von 2,2GHz
    Im Energieprofil CPU auf "Maximaler Turbo" eingestellt?
    Viele Grüße
    Thomas

    W530 | i7-3720QM | 16GB-RAM | NVIDIA Quadro K2000M | 1920x1080 | 240GB/128GB-SSD
    Tower | i7-6700K @ 4,4 Ghz | 32GB-RAM | Zotac GTX980Ti Extreme 6GB | 500GB-SSD, 1TB-HDD | Eizo FS2434BK (FHD-IPS)

    X230t | i5-3320M | 8GB-RAM | 1366x768 Multitouch | 128GB-SSD
    T61 | Standby

  11. #10
    Moderator a.D. Avatar von diablo666
    Registriert seit
    02.11.2009
    Ort
    Esslingen + Bad Schandau
    Beiträge
    4.150
    Danke
    41
    Thanked 169 Times in 130 Posts
    Themenstarter
    Zitat Zitat von blafoo Beitrag anzeigen
    Aber warum nennst du ein 90W-Netzteil pflicht?
    irgendwer in einem anderen Forum hatte Probleme die angeblich dem 65W Netzteil geschuldet waren. Rein rechnerisch bleiben von 65W im ungünstigsten Fall 15W für die restliche Hardware.

    Zitat Zitat von TM800 Beitrag anzeigen
    Kannst du mal sagen wie sich die Laufzeit sprich Leistungsaufnahme beim Idlen oder nur Surfen verändert hat (grob)?
    Mit Langzeiterfahrungen kann ich leider noch nicht dienen, aber ich meine da hat sich nix groß verändert. Zumindest prophezeit mir der Energiemanager immer noch die 4 bis 11 Stunden Restlaufzeit bei voll geladenen 9 Zeller wie auch zuvor mit dem i5 2520M.
    Zitat Zitat von Lokheizer Beitrag anzeigen
    Im Energieprofil CPU auf "Maximaler Turbo" eingestellt?
    Klar! Wobei ich mich dabei weniger auf die schwammigen Einstellungen im EM verlasse, als auf Throttle Stop. Das Heruntertakten kommt einfach durch das Überschreiten einer Temperaturschwelle für eine bestimmte Zeit. Da kann man leider nix ändern. ... außer vielleicht durch eine Extreme CPU.

    Zitat Zitat von Aurora Beitrag anzeigen
    Ab Sandy Bridge macht es keinen Unterschied mehr. Dieser beträgt nur etwa 0,3W zwischen Dual und Quad. Laufzeit wird also so gut wie gar nicht beeinflusst.
    Im Idle hast du (fast) Recht... genau genommen ist der Unterschied gleich Null, wenn man der Angabe in Throttle Stop glauben schenken darf.

    Gruß, David
    Mehr Power fürs X... T420 Quadcorethread
    Poweroldie: Thinkstation S20 E5649@6x4,3GHz 24GB GTX 1060 6G
    früher: T42, T42p, Z61m, x30, X60s, X61, X61T, X61T, X60T, X61, X201T Outdoor, X1, T420p, T430p

  12. #11
    Moderator a.D. Avatar von diablo666
    Registriert seit
    02.11.2009
    Ort
    Esslingen + Bad Schandau
    Beiträge
    4.150
    Danke
    41
    Thanked 169 Times in 130 Posts
    Themenstarter
    So... die CPU werkelt nun seit 3 Wochen in meinem T420 und ich konnte bisher keine Probleme feststellen. Die Laufzeit ist im Surfbetrieb absolut identisch zur Config mit Dual Core. Wenn längerfristig Leistung gefordert ist, greift man auch mit Dual Core sowieso besser zum Netzteil.

    Gruß, David

    PS: Als Lüfter habe ich den 04W0409 (also den mit der einen, dicken Heatpipe) verbaut. Interessant wäre das Kühlverhalten mit dem 04W0407 ( mit den 2 dünnen Heatpipes)
    Mehr Power fürs X... T420 Quadcorethread
    Poweroldie: Thinkstation S20 E5649@6x4,3GHz 24GB GTX 1060 6G
    früher: T42, T42p, Z61m, x30, X60s, X61, X61T, X61T, X60T, X61, X201T Outdoor, X1, T420p, T430p

  13. #12

    Registriert seit
    09.03.2008
    Ort
    Bonn
    Beiträge
    226
    Danke
    0
    Thanked 0 Times in 0 Posts
    So, Diablo666 hat mir den Wechsel von Dualcore auf Quadcore richtig "schmackhaft" gemacht...

    Also einen Prozessor (2820QM) bestellt und eingebaut. Hatte am Tag des Umbaus plötzlich doch Bedenken, jedoch hat mich Diablo666 weiterhin bestärkt und Tipps gegeben, in welcher Reihenfolge ich alles aus- und wieder einbauen soll.

    Beim ersten Einschalten die "große Enttäuschung": Die Auflösung des Displays liegt bei 800x600 ...
    - Was jetzt? -
    Im Hintergrund sehe ich plötzlich, dass für den Prozessor ein Treiber geladen wird... Dann werde ich aufgefordert, dass ich den Computer neustarten solle, was ich somit tat...
    Dann: Die große Freude: Die Auflösung ist wieder die alte: 1600 x 900 - Puh, Glück gehabt!

    Weiterhin die Bitte des TE "Diablo666", "Bitte teste mal den Prozessor!", was ich somit tat. Hier das Ergebnis:

    Prime95 mit In-Place large FFTs (maximum Heat) für etwa 30min
    - die CPU taktet gar nicht mit Turboboost, sondern nur mit 2,3GHz
    - kein Throttling, also kein Taktabfall
    - die Temperaturen pendeln sich bei 92°C ein

    Wprime
    - die CPU taktet nicht mit vollem Turboboost, sondern mit 2,6GHz? Was hat das zu bedeuten?
    - kein Throttling, kein Taktabfall unter den Basistakt
    - die Temperaturen pendeln sich bei ca. 84°C ein
    - Wprime Score - 32M: 8,5 Sekunden, 1024M: 295 Sekunden


    Beim Schreiben dieses Textes:
    - die CPU dümpelt bei 800MHz rum
    - die Temperaturen bewegen sich im Bereich um die 40°C
    - Lüfter ist aus
    - Das einzige, was ich gerade höre ist das Rauschen der HDD im Ultrabay-Schacht...

    Hab ich jetzt alles richtig gemacht (dieser Test war für mich und meinen Computer das erste Mal!)?

    Gruß Johi
    lenovo Thinkpad W510 (4319) i7-720QM, 16 GB RAM, 320GB SSD, Windows 7 Professional SP1

    lenovo
    Thinkpad T420 (4180) i7-2820QM, 16 GB RAM, 512GB SSD, Windows 7 Professional SP1


  14. #13

    Registriert seit
    23.06.2007
    Beiträge
    1.212
    Danke
    20
    Thanked 13 Times in 11 Posts
    also ich spar ja noch auf einen 2840QM oder 2860QM für mein T420 ... aber das hat ja noch Zeit. (hab noch VOS-Garantie bis Mai 2016 )

    um 800MHz im idle klingt gut bzw normal! Wie schaffst du das eigentl auf nur ~40grad? bei mir im fast-idle ist die CPU eigentlich immer auf rund 50grad (und ich hab nur die normale 2520M drin) ... ist die normale Lenovo-WLP echt so schlecht? Welche Wärmeleitpaste hast du beim Wechsel auf den 2820QM denn drauf getan?
    T30: SXGA+ P4M-2.4 2G,320,UNav W2k3R2 | Z61t: WXGA+ C2D-T7600 4G,640,WWAN,Cam W2k8R2
    Sharp Zaurus MI-EX1:VGA-PDA PCMCIA 1G-CF SGI Indigo Indy Indigo2 Octane O2 VW320 Fuel
    <T420p: FHD i7-2860QM 16G,1Tm550 GOBI> Wishlist: IBM 235 (=??=)...or a Z302t = ^^

  15. #14

    Registriert seit
    09.03.2008
    Ort
    Bonn
    Beiträge
    226
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo gaku,

    habe meinen Lüfter gesäubert (war zwar nicht übermäßig verstaubt, jedoch war schon was zum freipusten...).

    Jetzt, wo Du die Qualität der WLP der Lenovo-Mitarbeiter ansprichst: Die haben ganz schön "rumgesaut". Ich hatte das Gefühl, dass einfach zuviel WLP eingestrichen wurde. Viel hilft in diesem Fall nicht viel...

    Habe ne Tube "Artic Silver MX2" gekauft und dünn vollflächig auf die CPU und GPU eingestrichen. Mit meinem vorigen Prozessor (2520M) hatte ich im normalem Daddelmodus (Internet, Office) auch nur 38°C. Jetzt schwangt es zwischen 39-42°C.


    Da in der Wiki beim T420 der 2820QM als getestete CPU gelistet war, habe ich mich zu einem größeren nicht getraut. Bin mal gespannt, ob sich hier noch einer traut und vielleicht noch einen größeren Prozessor einpflanzt.


    Mit der Wärmeentwicklung wird es jedoch bestimmt nicht besser. Habe ja mit Prime95 (auf Bitten des TE) schon Angst um meinen T420 gehabt, da ich solche Stresszenarien meinem Laptop eigentlich nicht aussetze.


    Was mich noch interessieren würde wäre eigentlich: Wie lese ich den benötigten Stromverbrauch aus? Reicht das 90W Netzteil aus (habe zusätzlich seperaten Grafikprozessor)?

    Gruß Johi
    lenovo Thinkpad W510 (4319) i7-720QM, 16 GB RAM, 320GB SSD, Windows 7 Professional SP1

    lenovo
    Thinkpad T420 (4180) i7-2820QM, 16 GB RAM, 512GB SSD, Windows 7 Professional SP1


  16. #15

    Registriert seit
    23.06.2007
    Beiträge
    1.212
    Danke
    20
    Thanked 13 Times in 11 Posts
    @max-cpu: ach naja, ich hab seit Jahren den grössten Merom-C2D T7600 (2.33GHz) in meinem Z61t ... klar wird der heisser als der T7200 (2.00GHz) vorher, aber die Mehrleistung von ~16% war's mir (damals) locker wert. beim T420 dann wird der Unterschied deutlich geringer ausfallen (also _innerhalb_ der QuadCore-CPUs)

    ... selbst zwischen 2820QM (2.3-3.4turbo) und 2860QM (2.5-3.6turbo), den mittleren 2840QM (2.4-3.5turbo) mal aussen vor, da es den afaik nicht "retail" gab: maximaler Unterschied in der 28*0QM-Klasse liegt zwischen: ~8% non-turbo & ~5% max-turbo -- der grösste Vorteil der 28*0QM dürfte innerhalb der Sandy-QuadCores eh der 8MB Cache sein sonst bliebe ein Leistungsschub eher noch zu erwarten bei Verwendung von HighSpeed-Rams (WENN!!! du maximal das 1.37er BIOS einsetzt - danach wurde das BIOS-seitig abgeklemmt)



    @johi: also vielleicht liegt's bei mir auch daran, dass ich bewusst NUR die Intel-GPU hab (ohne Nvidia) ... vllt liegen meine CPU-Temps wg der Nutzung der Intel GPU ja etwas höher? Zumal bei ~50grad CPU Temp der Lüfter eh oft aus bzw max auf Stufe 1-2 ist. Hast du den 04W0408 oder den 04W0410 Kühler? (bzgl ob Single-Big or Dual-Slim Heatpipes Kühler)

    ERLEDIGT: ich kann nachher ja mal meine Tastatur runternehmen, um zu schauen welchen der beiden "non-discrete GPU Kühler" ich hab. leider ist das Fan-Assembly nicht mit im Parts-Lookup eingetragen ... bei mir dann halt 04W0407 oder 04W0409 ... bei mir (leider? nur) der is mit der Dual-Slim Heatpipe 04W0407 verbaut.

    @diabolo666: mir grad mal Vergleichsbilder der beiden Heatsinks angeschaut ... also "rein von der Optik" her, sollte der 04W0409 ein gutes Stück besser kühlen. die Verschraubungsplatte direkt an der CPU bietet eine deutlich grössere Oberfläche UND ... beim 0407 enden die beiden Kupfer-Heatpipes nur "lose" am _Alu-Lüfter_ wohingegen der 0409 eine komplette Kupfer-Chassis auch direkt am/um den Lüfter bietet! (die Bilder selbst sind dir geläufig?)

    ... darüber hinaus wurde der __04W0407 abgekündigt__ und ist durch 04W0627 zu ersetzen ... welcher (optisch) übrigens 1:1 genauso aussieht wie der 04W0409! es wären also deine "vorher Temps" mit dem 04W0409 und der i5-2520M interessant gewesen
    Angehängte Grafiken Angehängte Grafiken
    Geändert von gaku (24.02.2014 um 12:37 Uhr)
    T30: SXGA+ P4M-2.4 2G,320,UNav W2k3R2 | Z61t: WXGA+ C2D-T7600 4G,640,WWAN,Cam W2k8R2
    Sharp Zaurus MI-EX1:VGA-PDA PCMCIA 1G-CF SGI Indigo Indy Indigo2 Octane O2 VW320 Fuel
    <T420p: FHD i7-2860QM 16G,1Tm550 GOBI> Wishlist: IBM 235 (=??=)...or a Z302t = ^^

  17. #16
    Moderator a.D. Avatar von diablo666
    Registriert seit
    02.11.2009
    Ort
    Esslingen + Bad Schandau
    Beiträge
    4.150
    Danke
    41
    Thanked 169 Times in 130 Posts
    Themenstarter
    Zitat Zitat von Johi Beitrag anzeigen
    Wie lese ich den benötigten Stromverbrauch aus?
    mit dem Energiemanager unter Ansicht "Erweitert". Zu einem 65W Netzteil meinte der EM es wäre zu schwach und der Akku könne nicht (zumindest im Betrieb) geladen werden. Somit hat der Hinweis auf das 90W Netzteil schon seine Berechtigung.

    @Gaku: ich denke mit dem 2820QM ist man sicher schon sehr gut beraten wenn man die Takt und Temperaturen betrachtet. Denn was bringt eine größere CPU wenn die Kühlleistung des T420 nicht ausreicht um ihm bei vollen Takt zu betreiben? Die 8MB Cache sind sicherlich nett auf dem Papier... aber merkt man davon was. Ich glaub eher nicht. Wenn das Geld natürlich locker sitzt, kann man natürlich auch dazu greifen. Aber unter länger andauernder Last wird der auch nicht groß über 2,6GHz hinaus kommen.

    Ich habe seit gestern das 1.37er Bios drauf und der Ram taktet nun wieder fröhlich mit 1600MHz. Läuft der Ram mit entsprechend alten Bios mit DualCore auch bei 1600MHz?

    Edith sagt: Ich habe den Lüfter mit der einzelnen dicken Heatpipe (also 09er). Der 07er hat allerdings auch einen Lüfter (mit mehr Schaufeln). Vielleicht wäre der 09er mit dem Lüfter des 07er ideal.

    Die Temperaturen (aus dem Gedächtnis) lagen mit dem Dualcore und der bröckeligen WLP, zusammen mit dem verdreckten Lüfter leider kaum niedriger als mit dem QC.

    Gruß, David
    Geändert von diablo666 (24.02.2014 um 13:10 Uhr)
    Mehr Power fürs X... T420 Quadcorethread
    Poweroldie: Thinkstation S20 E5649@6x4,3GHz 24GB GTX 1060 6G
    früher: T42, T42p, Z61m, x30, X60s, X61, X61T, X61T, X60T, X61, X201T Outdoor, X1, T420p, T430p

  18. #17

    Registriert seit
    23.06.2007
    Beiträge
    1.212
    Danke
    20
    Thanked 13 Times in 11 Posts
    Zitat Zitat von diablo666 Beitrag anzeigen
    @Gaku: ich denke mit dem 2820QM ist man sicher schon sehr gut beraten wenn man die Takt und Temperaturen betrachtet. Denn was bringt eine größere CPU wenn die Kühlleistung des T420 nicht ausreicht um ihm bei vollen Takt zu betreiben? Die 8MB Cache sind sicherlich nett auf dem Papier... aber merkt man davon was. Ich glaub eher nicht. Wenn das Geld natürlich locker sitzt, kann man natürlich auch dazu greifen.
    also glatt 200,- für den 2920XM (von bekanntem Händler ) klingen echt gut, finde ich ... hatte mal ein paar Vergleichsbenchmarks *hust* gesehn, wo sich die 4M gegen die 3M bei den Dual- bzw die 8M gegen die 6M bei den QuadCores brauchbar abgesetzt hatten, zumal der Preisunterschied nicht soo gross ist (solang man nicht grad den 2960XM will (der vermutlich sein max-Turbo im T420 eh nie erreichen würde)) ... mind 27*0QM wär halt schon nett wg VT-d (aber alles je nach Preis für was man die bekommt)

    @1.37er Bios drauf & Ram taktet nun wieder mit 1600MHz. Läuft der Ram mit entsprechend alten Bios mit DualCore auch bei 1600MHz?
    Ja, sogar 1866MHz RAM läuft fröhlich bei den Dual-Cores und bringt Leistungsvorteile (wenn auch hauptsächlich für die iGPU ) ... 2133er Kits wären zwar machbar, aber (zumind für 8GB Riegel für 16GB) gibt's z.Z. nur als Corsair Vengeance und die laufen in Thinkpads wohl net so richtig. leistungsvorteil (>5-10% je RAM-Speedstufe) wohl nur bis 1866er bei den Sandy-DualCore CPUs (bzw deren iGPUs) gemessen, da gab's mal in nem andern Forum nen schicken langen Thread zu. Die Speicher-Speedtests für Sandy-MobileQuad hab ich leider noch keine gesehn ... blieben aber eh nur noch 16GB Kingston HyperX PnP DDR3(L)-1866 CL11 oder 16GB Crucial Ballistix DDR3L-1866 CL10.

    Edith sagt: Ich habe den Lüfter mit der einzelnen dicken Heatpipe (also 09er). Der 07er hat allerdings auch einen Lüfter (mit mehr Schaufeln). Vielleicht wäre der 09er mit dem Lüfter des 07er ideal.
    wie sich der neue -0627 schlägt im Vergleich wäre evtl auch interessant ... vllt gibt's ja mal wen, der ALLE 3 Lüftervarianten zur Hand hat (und ausreichend Langeweile), um mal nen schicken Vergleichstest zu machen???

    @-0409 Temps mit 2520M ... ich meinte eher, ob du im Idle auf gut UNTER 50grad wie johi gekommen bist? (bei mir halt immer so um 48-54grad im (pseudo-idle) bei 10-15% last
    T30: SXGA+ P4M-2.4 2G,320,UNav W2k3R2 | Z61t: WXGA+ C2D-T7600 4G,640,WWAN,Cam W2k8R2
    Sharp Zaurus MI-EX1:VGA-PDA PCMCIA 1G-CF SGI Indigo Indy Indigo2 Octane O2 VW320 Fuel
    <T420p: FHD i7-2860QM 16G,1Tm550 GOBI> Wishlist: IBM 235 (=??=)...or a Z302t = ^^

  19. #18

    Registriert seit
    10.05.2006
    Ort
    Berlin
    Beiträge
    319
    Danke
    20
    Thanked 17 Times in 11 Posts
    Kann hier auch gerade eine Erfolgreiche CPU Transplantation vermelden. In meinem T420 werkelt jetzt statt einem i7-2620M jetzt ein i7-2670QM zusammen mit 1.37er Bios und 16GB 1600MHz Ram mit dem 04W0407 Lüfter. Allerdings kommt mir der Lüfter bei dem größeren Die des Quadcores ein wenig unterdimensioniert vor, habe deshalb vorsichtshalber noch einen 04W0409 in der Bucht geschossen.
    Kurzes Fazit nach 6h: Der Quadcore hat ordentlich Dampf für VMs und Compile-Sessions. Hatte schon Richtung T440p oder dem großen MacBook Pro geschielt, aber das hat sich jetzt erstmal erübrigt...
    Der erste Eindruck ist super, Entwickeln macht deutlich mehr Spaß, das T420 fühlt sich wie eine Workstation an. Unter Last ist der Lüfter etwas lauter, aber dafür geht's aber auch schneller
    T23 -> T40 -> X40 -> X60T -> T400s -> T420 -> X220 -> Yoga S1 -> Yoga X1 3rd Gen

  20. #19

    Registriert seit
    10.05.2006
    Ort
    Berlin
    Beiträge
    319
    Danke
    20
    Thanked 17 Times in 11 Posts
    Heute ist der 04W0409 mit der Post gekommen. Hat jemand Interesse an einem direkten Vergleich (Lautstärke + Temp) zum 04W0407? Wenn ja, bitte Vorschläge für den Testparcours
    T23 -> T40 -> X40 -> X60T -> T400s -> T420 -> X220 -> Yoga S1 -> Yoga X1 3rd Gen

  21. #20
    Moderator a.D. Avatar von diablo666
    Registriert seit
    02.11.2009
    Ort
    Esslingen + Bad Schandau
    Beiträge
    4.150
    Danke
    41
    Thanked 169 Times in 130 Posts
    Themenstarter
    Zitat Zitat von chris08 Beitrag anzeigen
    Hat jemand Interesse an einem direkten Vergleich (Lautstärke + Temp) zum 04W0407?
    Ja bitte Mach doch einfach ein paar Stresstests mit Prime95 o.ä.

    Gruß, David
    Mehr Power fürs X... T420 Quadcorethread
    Poweroldie: Thinkstation S20 E5649@6x4,3GHz 24GB GTX 1060 6G
    früher: T42, T42p, Z61m, x30, X60s, X61, X61T, X61T, X60T, X61, X201T Outdoor, X1, T420p, T430p

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic