luxnote lapstore servion thinkspot
Ergebnis 1 bis 6 von 6

Thema: R500 Dispay zuckt bei anschließen des Netzteils

  1. #1

    Registriert seit
    20.12.2013
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts

    R500 Dispay zuckt bei anschließen des Netzteils

    Ich habe heute mein Lenovo R500 Laptop versucht im eingeschalteten Zustand zu laden , aber wenn ich das Ladegerät anschließe , fängt das Display an zu zucken.Der Fehler tritt nicht auf , wenn das Laptop normal über Akku ohne Netzteil betrieben wird. Netzteil ist leider auch nicht defekt , weil ich es schon mit einem Baugleichen Netzteil getestet habe. Welcher Defekt könnte bei mir vorliegen?

  2. #2
    Avatar von DerBaer
    Registriert seit
    11.04.2011
    Beiträge
    919
    Danke
    1
    Thanked 9 Times in 7 Posts
    Passiert das nur bei gestartetem Betriebssystem oder auch z.B. im BIOS?
    private TP: 755C, T40, T41, T42, T60 15", T61 14,1W, X61, X200, X200s, X200t, X201, X300, X301, T410s, Yoga 460

  3. #3

    Registriert seit
    20.12.2013
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Passiert nur im Windows. Ich habe es eben extra nochmal im Bios probiert und da tritt der Fehler nicht auf.

  4. #4

    Registriert seit
    08.02.2010
    Ort
    Duisburg
    Beiträge
    630
    Danke
    2
    Thanked 3 Times in 3 Posts
    Was ist denn "zucken" für dich?
    Ein kurzes Flackern (Bildschirm an/aus) ist normal.

  5. #5

    Registriert seit
    20.12.2013
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Kurze Schlieren, die nur für eine Sekunde da sind und die dann wieder verschwinden und dann unregemäßig wieder auftreten.

  6. #6

    Registriert seit
    08.06.2009
    Ort
    Baden-Württemberg
    Beiträge
    1.322
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hm... Wenn dein R500 switchable graphics hat, könnte das evtl durch das Umschalten von Akku- zu Netzbetrieb passieren. Sind denn alle Treiber aktuell?

    Grüße
    bassplayer
    R400: P8600 (2,4 GHz), Intel GMA X4500HD, WXGA+ LED, 4 GB RAM, Windows 7 Pro 64-bit

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook