luxnote lapstore servion thinkspot
Ergebnis 1 bis 16 von 16

Thema: Erfahrungsbericht mit MSATA an IDE Controller-Adapter und IBM Thinkpad T43

  1. #1

    Registriert seit
    12.12.2012
    Beiträge
    12
    Danke
    0
    Thanked 0 Times in 0 Posts

    Cool Erfahrungsbericht mit MSATA an IDE Controller-Adapter und IBM Thinkpad T43

    Hallo Liebe Gemeinde,

    lang bin ich ja noch nicht hier, aber mit Thinkpads friemle ich schon eine ganze Zeit rum.
    Um mich produktiv hier mit einzubringen, einmal ein Erfahrungsbericht von mir, was einen
    so an Freude und Leid erwarten kann.

    Kurz zu meiner Vorstellung:
    Ich nenne mich Borpf - auch im Freundeskreis - war mal bei GIGABYTE Technology angestellt,
    leitete und gründete das dortige Kunden Support Forum und wechselte später ins Produkt Management
    bei Foxconn Deutschland wo ich auch das Marketing betreute.
    Weiteres gern auf Anfrage, wollte mich nur kurz vorstellen.

    Wie gesagt geht es um einen Erfahrungsbericht mit dem T43 und einer MSATA "Platte".
    Ich hatte schon 40er, zuletzt sehr zuverlässige 42er die ich geliebt und "meines" meiner Tochter geschenkt
    habe, aber da es nun aufgrund heftigen USB Datenaustausches USB 3.0 sein musste, griff ich hier nun zu einem
    T43 mit nem 54er PCMCIA unter dem USB 3.0 Möglich ist.

    Im Grunde Sollte es erst ein T43p sein, kaufte es auch so bei ebay, aber letztlich war es doch nur ein 14" T43
    ohne "p" mit 1024x768er Auflösung.
    Nun gut... für nicht mal 60.-€ mit 60GB HDD ein guter Preis. (Longfan Lüfter lärmt aber leider ab und zu).

    Das Thinkpad ist nicht das Neueste, es ist Geschmachssache, aber es schmiltzt, splittert oder reißt nicht so einfach.
    Der Ideale Begleiter für unterwegs! Ich Liebe die T4X! Einfach Symphatiebonus bevor Lenovo kam.....

    Ursprünglich betrieb ich es mit einer WD Scorpio 100GB.
    Da diese aber nun in einem Headcrash endete versuchte ich mich an einem IDE zu 1,8" MSATA Adapter.

    ICH WEISS: Dass dies letztlich die Leistungsfähigkeit einer MSATA durch den IDE Controller beschneidet....
    DENNOCH: ist die Leistng in Sachen Zugriffszeit jeder IDE HDD bei weitem überlegen, Stromsparend, leise.
    UND ICH WILL AUCH NICHT: eine Kontroverse über Pro und Contra von IDE Adaptern und Leistung starten.

    Den IDE Adapter den ich bei ebay für ca. 12.-€ aus den USA bestellt habe ist eine kleine Platine mit 1,8" MSATA Bay.

    Caddy.jpg

    Da ich ein 14" Notebook hier habe, ist weniger Platz.
    Dennoch ist dieser mehr als ausreichend und hat auch kein Problem mit der Höhe unter 1cm.

    Rahmen.jpg
    (Man sieht leicht die beiden Befestigungsschrauben der SSD unter Rahmenhöhe - Dem höchsten Bauteil)

    Ich habe den Adapter ganz einfach mittels doppelseitigem 3M Schaumstoff Klebeband auf einem IBM Caddy (Aus UK) festgeklebt. Das hat mit ca. 1,5mm Höhe exakt die richtige Höhe!
    Käfig mit Festplatte darüber angehalten zur Orientierung - Etwas Augenmaß, und schon saß die Platine am richtigen Ort und ließ sich problemlos am Controller anstecken. Keine Bange!

    caddy-hdd.jpg
    Aber jedes mit Zange friemeln endet in einem Desaster und Berserkerwut. Ich rate dringend ab.

    Zuerst verwendete ich eine SANDISC mit 16GB die ich noch hier rumliegen hatte.
    Mit Windows 7 alles ohne jedes Problem, liess sich buttereinfach installieren (Zwar mit 1080 Meldung) aber alles Bestens.
    Nur... 16 GB bei Win 7 sind schnell ausgereizt, selbst mit den Auslagerungsdateien.
    Und so bestellte ich mir eine OCZ Nocti 120GB MSATA.

    Angeklemmt, Installation win 7 gestartet.... Abbruch... Windows 8... Abbruch...
    Ich kürze es hier mal ab.
    Die OCZ Nocti wird im Nutzbetrieb nur um die messbare 30C Grad warm - Manuell gemessen aber mehr! (ca 15 mehr - Edit - in späterem Beitrag geklärt, die 30°C sind ein fixer eingestellter OCZ Wert)
    Die Platte wurde jedesmal vom Bios erkannt und auch in der Installationsroutine von Win 7 und 8.
    Aaaaaaber.... Scheinbar fehlt hier SATA spezifisch ein Treiber
    - Die Installation bricht grundsätzlich ab - Die Platte ist dann verschwunden.

    Ich konnte z.B. Windows XP incl. SP3 problemlos auf der OCZ Nocti installieren,
    schreibe gerade davon.
    Wird anstandslos mit 120GB erkannt, nur die Temperaturanzeige lügt noch etwas unter AIDA und Hard Disc Sentinel. Sensorikfehler. (Geklärt - Der Sensor ist fest auf 30°C eingestellt - Messung mit IR Gerät brachte bis zu 45°C unter Last).

    MEINE Persönliche Vermutung:

    Aus Gigabyte Zeiten (K8n Zeit...) kenne ich und bestimmt viele andere noch OCZ als OC Speicherhersteller.
    Ohne Frage bedingungslose Speicher wenn richtig eingestellt und die VDIMM erhöht über JEDEC Norm.
    Aber wer nicht wusste, was VDimm bedeutete war oft aufgeschmissen, zumal die damaligen Gigabyte Boards die Voltzahlen der Dimms die außerhalb jeder JEDEC Norm waren erst gar nicht unterstützten.
    Ich könnte mir durchaus einen derartigen, ähnlichen "Fehler" vorstellen.
    Zu viel Leistungsaufnahme un Wärmeabgabe für die 5V Leitung.
    Da XP läuft, und an einem USB-IDE Adapter problemlos 20GB kopiert werden können, könnte es aber mit einem Bestandteil der neueren SATA Treiber zusammenhängen, die in XP noch "entkompliziert" waren.

    Zumindest funktioniert unter XP alles Bestens und reicht im Grunde auch völlig für ein T4X aus.
    Nun noch den lästigen 1080 weg, den Lüfter Leise, ggf. ein SLIC 2.0 Bios.... was will ich mehr?
    Ein "altes" Laptop mit ner 120 MSATA SSD, 500GB Backup und 2GB Ram... DIE Arbeitsmaschine
    Falls Fragen zum Thema sind... gerne!

    Falls jemand ein T43p 15" Flexview zu einem interessanten Preis verkaufen möchte...
    ...gern PN an mich oder an: info@borpf.de

    Lieben Gruß und jetzt auch ein Hallo,

    Borpf

    PS: Die 16GB SanDisk wurde auch am T42 betrieben - Natürlich ohne 1080 Meldung Funktionierte!
    Geändert von Borpf (23.01.2013 um 21:33 Uhr)
    IBM Thinkpad T43 - 2GB - 14", 120GB OCZ Nocti MSATA an IDE Controller-Adapter.
    500GB Samsung SATA HDD in Ultrabay, Multinormbrenner in externem Slimgehäuse,
    9 Zellen Akku, Ultrabay Zusatzakku, USB 3.0 Ports PCMCIA 54, e-SATA an PCMCIA

  2. #2

    Registriert seit
    25.07.2006
    Beiträge
    1.059
    Danke
    1
    Thanked 10 Times in 10 Posts
    Hallo Borpf,

    danke erstmal für den Bericht! Guter Einstand! Schau doch mal in meine Signatur...Ist es derselbe Adapter? Vielleicht hilfts was wenn du im Bios von AHCI auf Standard umstellst...Irgendwie denkt Win7 bei SSD automatisch, dass Trim gehen muss. Mit IDE kommt der Befehl jedoch nicht bei der SSD an und murks passiert. Lies dir am besten mal alles durch...

  3. #3
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.813
    Danke
    24
    Thanked 1.068 Times in 955 Posts
    Saubere Leistung

    Zur Windows 7 - Installation:
    Der Abbruch mit der Treibermeldung kann auch auf einen Fehler im Download des Windows 7 - Images liegen, sofern Du ein heruntergeladenes Image verwendet hast. In diesem Fall hilft ein erneuter Download.

    Zitat Zitat von Thrakath Beitrag anzeigen
    Vielleicht hilfts was wenn du im Bios von AHCI auf Standard umstellst..
    *Räusper*
    Zitat Zitat von Borpf Beitrag anzeigen
    letztlich war es doch nur ein 14" T43
    Ist ein T43, kein T6x oder neuer - also nur PATA
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #4

    Registriert seit
    25.07.2006
    Beiträge
    1.059
    Danke
    1
    Thanked 10 Times in 10 Posts
    Naja intern sind die doch SATA genauso wie die x41t..dann kommt die bridge...

  5. #5
    Pastafari Avatar von ElGecko
    Registriert seit
    03.09.2009
    Ort
    Im Mumintal bei Cattenom
    Beiträge
    1.144
    Danke
    11
    Thanked 7 Times in 7 Posts
    Stimmt, aber mach mal ne Fahrt im Simulator: Sieht so aus, als wenn man im T43-BIOS nix in der Richtung einstellen kann.
    Grüße,
    ElGecko

    P.S.: Wo sind meine Manieren? Hi Borpf, guter Bericht! Willkommen nachträglich!
    Hier kommt mein Avatar her: xkcd (best thing on the 'net)

  6. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.813
    Danke
    24
    Thanked 1.068 Times in 955 Posts
    Zitat Zitat von Thrakath Beitrag anzeigen
    Naja intern sind die doch SATA genauso wie die x41t..dann kommt die bridge...
    "Intern" schon - aber für das BIOS ist es dennoch "offiziell" "PATA" - daher gibt es auch keinen AHCI-Mode bei T43/R53/X41.
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  7. #7

    Registriert seit
    25.07.2006
    Beiträge
    1.059
    Danke
    1
    Thanked 10 Times in 10 Posts
    Leute die Frage ist doch nicht was ich oder du siehst...sondern das Windows evtl. ne SATA von Treibern vorgekaukelt bekommt und dann nicht klar kommt.

    @TE: Probier doch mal mit F6 den XP IDE Treiber einzubinden!

  8. #8

    Registriert seit
    12.12.2012
    Beiträge
    12
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo und vielen Lieben Dank für das herzliche Willkomen hier!

    @Thrakath: Ganz genau das ist er, der Adapter!

    Nun ja.... das mit den Bios Einstellungen beim T43 ist natürlich wie bereits ausgesagt "unpässlich!"
    Ich werde die Tage mal noch etwas rumprobieren, mal hier festhalten was ich erreicht habe.
    Mit den Fotos... nun ja... gerade alles neu.... Auch das Handy wegen der Fotos.
    Deswegen noch nen kleinen Moment bitte.

    Schön hier zu sein auf jeden Fall!


    IBM Thinkpad T43 - 2GB - 14", 120GB OCZ Nocti MSATA an IDE Controller-Adapter.
    500GB Samsung SATA HDD in Ultrabay, Multinormbrenner in externem Slimgehäuse,
    9 Zellen Akku, Ultrabay Zusatzakku, USB 3.0 Ports PCMCIA 54, e-SATA an PCMCIA

  9. #9

    Registriert seit
    12.12.2012
    Beiträge
    12
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von Thrakath Beitrag anzeigen
    Leute die Frage ist doch nicht was ich oder du siehst...sondern das Windows evtl. ne SATA von Treibern vorgekaukelt bekommt und dann nicht klar kommt.

    @TE: Probier doch mal mit F6 den XP IDE Treiber einzubinden!
    Das ist die nächste, logische Maßnahme! Danke!
    Bin heute nur zu alle...
    IBM Thinkpad T43 - 2GB - 14", 120GB OCZ Nocti MSATA an IDE Controller-Adapter.
    500GB Samsung SATA HDD in Ultrabay, Multinormbrenner in externem Slimgehäuse,
    9 Zellen Akku, Ultrabay Zusatzakku, USB 3.0 Ports PCMCIA 54, e-SATA an PCMCIA

  10. #10

    Registriert seit
    25.07.2006
    Beiträge
    1.059
    Danke
    1
    Thanked 10 Times in 10 Posts
    Jepp gib mir bitte Bescheid, wenn es geht aber auch wenn du aus irgendeinem Grund aufgeben musst. Können dann das Wiki entsprechend ergänzen oder zu einem ganz neuen Artikel ausbauen! Viel Glück weiterhin!

  11. #11

    Registriert seit
    12.12.2012
    Beiträge
    12
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Huch....
    So wurde aus einem Vorstellungsthreat ein Wiki...
    Smile...



    Ergänzung:
    Ich habe die Nocti mal gerade gefordert und kopiert wie ein Wilder - Dabei entpackt.
    Die OCZ scheint niemals über 30°C zu gehen - Was die Anzeige angeht.

    ssd.jpg

    Etwas hat es mich schon gewundert, dass ich generell einen Temperatursensor der SSD unter
    Hard Disc Sentinel auslesen konnte.
    Die 30°C scheinen also ein fixer, festgelegter Wert bei der OCZ zu sein.
    Weitere Überprüfung folgt...
    Unter Hard Disc Sentinel wird aber keinerlei Temperaturänderung angezeigt!
    Das bestätigt die Vermutung des fixen Wertes.
    Meine HDD dagegen schwankt zwischen 27-35°C.
    Bei der SSD nicht die minimalste Temperaturschwankung!

    Zum Vergleich die "herkömmliche 500GB HDD im SLIM:

    HDD.jpg

    Man sieht doch den Unterschied. Schon in der Historie.

    (EDIT: Bilder ergänzt)
    Geändert von Borpf (23.01.2013 um 21:20 Uhr)
    IBM Thinkpad T43 - 2GB - 14", 120GB OCZ Nocti MSATA an IDE Controller-Adapter.
    500GB Samsung SATA HDD in Ultrabay, Multinormbrenner in externem Slimgehäuse,
    9 Zellen Akku, Ultrabay Zusatzakku, USB 3.0 Ports PCMCIA 54, e-SATA an PCMCIA

  12. #12

    Registriert seit
    17.09.2008
    Beiträge
    215
    Danke
    0
    Thanked 0 Times in 0 Posts
    Verrückt, erst gestern habe ich zum ersten Mal im Thinkwiki die Möglichkeit gesehen mit msata to IDE Adaptern...
    Kürzlich habe ich bei einem Desktop System einen Sata to IDE Adapter verbaut, weil IDE SSD´s in meinen Augen Blödsinn sind (Stichwort Zukunftssicherheit).
    Leider ist das im Notebook nicht so einfach, da fehlt häufig der Platz...
    Im Desktop kann ich aber auch nur positives berichten, ich dachte die IDE Schnitstelle würde das ganze krass begrenzen. In der Tat ist aber ein deutlicher Performancegewinn da, gerade was Starts (OS/Programme) also Zugriffe angeht.
    Ich würde die paar Euronen für einen solchen Adapter jedem empfehlen, der einem betagten Gerät nochmal Dampf machen will!
    Im allerschlimmsten Fall hat man eine SSD die man in den nächsten Jahren sicher irgendwo verwenden kann

    Aber mit diesen msata Adaptern kommt man ja richtig gut weg, gerade weil die msata SSD´s zu vernünftigen Preisen über die Theke gehen.

    Ich suche schon seit etlicher Zeit eine Möglichkeit mein HP 2710p flott zu machen (da ist die 1,8 ZIF Platte der Beelzebub). Nur war ich immer nicht bereit unendlich viel Geld in ZIF SSD´s zu stecken, die dann oftmals auch noch mies bewertet wurden....
    Leider sind msata to ZIF Adapter recht selten (Soerland (der Anbieter aus dem Think Wiki) stellt welche her, da weiss ich aber nicht wie das mit dem Bezug ist für den Privatmann). Dennoch konnte ich nun einen über ebay.com in China ausfindigmachen, Preis ist auch super.
    Das ist dann mein nächstes Projekt, ne Crucial M4 mit 64 GB für unter 60€ und gut.

  13. #13
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Wenn auch sehr verpätet:

    Herzlich Willkommen und Danke für den tollen Einstand Borpf

    Je mehr User Ihre T4x/X4x auf mSATA SSDs bringen, desto mehr denke auch ich daran. Meine "Lieblinge" sind die T4x/X4x nämlich auch...
    Dank der tollen Anleitungen hier werde ich das auch schaffen.
    ƃuıʞʇɟıɹp



  14. #14

    Registriert seit
    12.12.2012
    Beiträge
    12
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    ...und wieder zurück...

    Ich habe jetzt gerade mal ein paar Fotos dem ersten Beitrag mit beigefügt.
    Für die, die den Adapter nicht kennen und sich nichts extra teuer fräsen lassen wollen.

    Letztlich zeigt es den ganz simplen Aufbau eines IDE zu MSATA Adapters im Caddy
    ohne dabei löten zu müssen auch für 14" Notebooks.
    Der höchste Punkt - Die Schrauben der SSD am Controller - liegen immer noch etwa 1mm
    unter dem Rahmen und sollten aufgrund des eigenen Controllers allen MSATA Größen,
    auch denen über 160GB, den Weg ebnen.
    Letztlich wird der Onboard Controller ja durch den auf dem Adapter "gefüttert".

    Ich schrieb ja schon, dass ich mir im Grunde schon bewusst bin, dass durch
    das Controller an Controller Wirrwar einiges an Leistungsverlust zu verzeichnen ist.

    Dennoch... Eine MSATA SSD - auch am IDE Controller - Sie schlägt einfach jede
    herkömmliche, magnetische Platte.
    Zudem ist sie gegenüber einer reinen IDE SSD wesentlich Zukunftsorientierter und auch
    die Hardware einer MSATA ist oft wesentlich schneller als eine PATA SSD die in der
    günstigen ebay Version oft sehr billigen Flash Speicher verwendet. Zdem oft teurer.

    Die OCZ ist bestimmt nicht die schnellste MSATA SSD.
    Aber 120GB für knapp 92.-€ reizen den IDE - PATA Bus gnadenlos aus und bietet außerdem
    Reserve für "neuere" Systeme bei Nachrüstung.

    Definitiv ist ein SSD OS an einem IDE Adapter wesentlich schneller gestartet,
    hat einen mess und sehr gut fühlbaren Geschwindigkeitsschub beim Starten von Programmen von der SSD
    und wer nur einmal direkt nach Systemstart den Windows Gerätemanager aufruft wird eindeutig
    feststellen, wie sehr auch ein "altes" Notebook noch von so etwas profitieren kann.

    Bestimmt gibt es Argumente, lieber etwas mehr Geld in spätere Plastiknotekooks zu investieren.
    Mit schönen Hochglanzmonitoren....
    Aber wer sich zu der T4X Serie irgendwo hingezogen fühlt, der gibt mit dieser Option dem Notebook
    nicht nur eine Chance, sondern wird überrascht sein, was da noch alles möglich ist und viele aktuelle
    Notebooks in Grundkonfiguration in den Boden stampft.

    Ich habe ja wie gesagt selbst rumprobiert.
    Letztlich habe ich jetzt noch einen kompletten IDE zu MSATA Adapter auf einem Caddy verklebt mitsamt der Sandisk
    16GB MSATA SSD hier rumliegen.
    Ich habe ja jetzt die 120GB OCZ auf identischem Adapter und Caddy verbaut.

    Getestet in einem T42 und 43 gab es damit keinerlei Probleme.
    Auch nicht mit Win 7 oder 8 Installation gegenüber der OCZ.
    Das ist DIE SSD mit der alles problemlos möglich war, die MIR mit Win 7 dann nur irgendwann zu klein war, da ich davon noch max. 2GB Auslagerungsdatei hatte.
    Die Kombi ist etwa 6 Wochen Alt, habe noch irgendwo Rechnungen.

    Ich will mich damit nicht bereichern!!! Sonst löscht dies gerne!
    Aber ich weiß, wie lange man auf Sendungen USA, Hongkong und UK wartet, hab es hier liegen und würde es zum etwaigen Einkaufspreis abgeben für die, die gerne mal damit rumtesten möchten.

    Caddy kommt aus UK, kostete irgendwas um die 8.-€ mit Porto, SSD kam aus Hongkong für irgendwas um 30.-€ mit Porto, Den Apapter kaufte ich für irgendwas um die 12.-€. Ob mit oder ohne Porto weiß ich leider nicht mehr.
    Hab alles zu supergünstigen Preisen versucht zu kaufen - Neuware!
    Das wäre dann all das hier (Ohne Blende vom Caddy - Habt Ihr ja und passt):

    Caddy.jpg

    Edit by Mornsgrans:
    Marktplatzregeln:
    Es dürfen nur Forumteilnehmer anbieten, die seit mindestens 60 Tagen als Mitglied registriert sind und sich aktiv am Forumgeschehen beteiligen.
    Du bist noch keine 60 Tage Forenmitglied und 12 Beiträge sind noch zu wenig, um als "aktiv" zu gelten - daher einige Zeilen entfernt




    Win 7 auf der OCZ zu installieren versuche ich im Anschluss.
    Solltet Ihr nie wieder von mir hören, hat die Installation den MBR komplett gelöscht... grins...
    Ich berichte.
    Geändert von Mornsgrans (24.01.2013 um 07:44 Uhr) Grund: Marktplatzregeln
    IBM Thinkpad T43 - 2GB - 14", 120GB OCZ Nocti MSATA an IDE Controller-Adapter.
    500GB Samsung SATA HDD in Ultrabay, Multinormbrenner in externem Slimgehäuse,
    9 Zellen Akku, Ultrabay Zusatzakku, USB 3.0 Ports PCMCIA 54, e-SATA an PCMCIA

  15. #15
    *** gesperrt ***
    Registriert seit
    09.04.2011
    Ort
    Essen
    Beiträge
    188
    Danke
    0
    Thanked 0 Times in 0 Posts
    hatzs ihm nu den MBR zerrissen ?

  16. #16

    Registriert seit
    26.01.2009
    Ort
    Leipzsch
    Beiträge
    240
    Danke
    0
    Thanked 0 Times in 0 Posts
    Habe nun den DeLock-Adapter über Amazon gekauft, erreiche aber mit nem T40 "nur" ~30MB/s Seq und Crucial m4 64GB - im Wiki sieht das (mit nem X41) deutlich besser aus - hab ich vll irgend einen Optimierungsschritt übersehen?

    ​TRIM ist bereits aus, neueste Firmware ist auch auf der SSD.
    Schwarz und Geil: T40p, R400, 5D Mk I, 80-200F2.8L, iPhone 4

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung