luxnote lapstore servion thinkspot
Seite 6 von 6 ErsteErste ... 456
Ergebnis 101 bis 106 von 106

Thema: Windows 8 Sammelthread (funktionierende Installationen)

  1. #101
    Avatar von Akira
    Registriert seit
    11.04.2011
    Ort
    North Carolina
    Beiträge
    8.930
    Danke
    59
    Thanked 139 Times in 91 Posts
    Blog-Einträge
    3
    • Type, Modell: X301 Irgendwas
    • Grafik: GMA4500MHD, Treiber bereits in Win 8 enthalten
    • Externer Monitor: VGA etwas unscharf, Displayport funktioniert nicht an meinem Fujitsu Monitor. Klappt am Toshiba Fernseher wunderbar.
    • Audio: Dolby Home Theater v4 + Conexant Treiber. Super Sound.
    • WLAN: Bereits in Win 8 enthalten
    • WWAN: Ericsson F3000er, funtioniert mit angepassten Treibern, kein ausschalten via Software möglich. (nur über BIOS)
    • Ethernet: Bereits in Win 8 enthalten
    • Powermanagement-Treiber: Chipset Treiber von der Lenovo Treibermatrix
    • Powermanager: Manuelle Anpassungen des Win 7 Treiber auf basis des Windows 8 Treibers von Lenovo, funktioniert einwandfrei, sogar der Gauge ist im Windows 8 Design
    • Access Connections: Funkt auch ohne Kompatibilitätsmodus, Windows meldet aber beim Programmstart dass es Probleme geben könnte, kann man wegklicken/nicht mehr anzeigen lassen, Gauge leider im Win 7 Design
    • Hotkey: Alle Tastenkombis funktionieren
    • Link zum Thread, der geholfen hat: http://forum.notebookreview.com/leno...r-windows.html + http://thinkpad-forum.de/threads/153...tioniert-nicht
    • Ultranav: Funkt mit Lenovo Win 7 Treiber
    • Fingerprint: Funkt auch mit Lenovo Win 7 Treiber
    • Integrated Camera: Bereits in Win 8 enthalten

  2. #102
    Avatar von RanHoeck
    Registriert seit
    28.04.2008
    Ort
    Rlp
    Beiträge
    582
    Danke
    144
    Thanked 62 Times in 57 Posts
    Windows 8.1 Pro 64bit

    Type, Modell - t400s, 2801-CTO Multitouch
    Grafik: Intel 4500MHD - keine zusätzlichen Treiber nötig, wird automatisch erkannt
    N-Trig Duo-Sense Multitouch-Display: dachdem die erste Win8.1 Installation gescheitert war bin ich wie folgt vorgegangen: Win7 Clean Install. und nur akutellsten Win7 N-Trig Treiber von Lenovo installiert (der patcht die Firmware). Dann Win 8.1 Clean Install und die Beta2 Treiber von der N-Trig Homepage installiert - funktioniert mit 4 Finger Gesten (kleine Einschränkungen: nicht in allen SW-Programmen unterstützt, mir reicht es aus)
    Externer Monitor: nicht getestet
    Audio: Lenovo Win7 Treiber nur entpackt und über Germätemanager Treibersuche lokal gestartet
    Bluetooth: Lenovo Win7 Treiber nur entpackt und über Germätemanager Treibersuche lokal gestartet; installiert aber über Windows-Update direkt nochmals neue aktuellere
    WLAN: Intel 5300 - Keine zusätzlichen Treiber nötig. Funktioniert einwandfrei
    WWAN: f3507g ist eingebaut und funktioniert mit Access Connections einwandfrei
    Ethernet: funktioniert, wird automatisch erkannt
    Powermanagement-Treiber: keine Installiert
    Powermanager: im Win7-Kompatibilitäts-Modus installiert, läuft einwandfrei
    Access Connections: V6.11 installiert, funktioniert
    Hotkey - FnF5: funktioniert nicht, alle anderen Hotkeys funktionieren nach Installation von "HotkeysFeaturesIntegration"
    Ultranav: nicht installiert, da sonst kein Klicken mit mittlerer Maustaste möglich
    Fingerprint: Win8.1 Treiber installiert, läuft aber nicht getestet
    Integrated Camera: Lenovo Win7 Treiber nur entpackt und über Germätemanager Treibersuche lokal gestartet, wird aber auch vom System automatisch erkannt, funktioniert
    Kartenleser: Germätemanager Treibersuche lokal gestartet, funktioniert
    Geändert von RanHoeck (14.01.2014 um 22:50 Uhr)
    "Wenn Du merkst, dass Du ein totes Pferd reitest, sorge für einen bequemen Sattel – es könnte ein langer Ritt werden!”

  3. #103

    Registriert seit
    05.02.2012
    Beiträge
    8.276
    Danke
    1.808
    Thanked 745 Times in 611 Posts
    Type, Modell: X300 (6477-A88)
    Grafik: Intel X3100 - wurde von Windows 8.1 automatisch erkannt und installiert
    Externer Monitor: bisher nicht getestet, sehe jedoch keinen Grund, weshalb das nicht funktionieren sollte.
    Audio: AD1984 - wurde von Windows 8.1 automatisch erkannt und installiert
    WLAN: Intel Dualband Wireless-AC 7260 - wurde von Windows 8.1 automatisch erkannt und installiert
    WWAN: Ericsson H5321gw - funktioniert nach Installation der von Lenovo bereitgestellten Firmware für Windows 8 mit dem von Lenovo für Windows 8.1 bereitgestellten Treiber perfekt (die Karte war wohl vorher in einem TP mit Win 7)
    Ethernet: Intel 82566MM - wurde von Windows 8.1 automatisch erkannt und installiert
    Powermanagemanttreiber: der von Lenovo für Windows 8.1 bereitgestellte
    Powermanager: nicht installiert
    Access Connections: nicht installiert
    Hotkey - FnF5: funktioniert trotz Installation von Hotkey Features Integration nicht
    Ultranav: funktioniert bestens mit dem von Lenovo für Windows 7 64bit bereitgestellten Treiber
    Fingerprint: funktioniert bestens mit dem von Lenovo für Windows 8.1 64bit bereitgestellten Treiber (die zugehörige Software habe ich nicht installiert)
    Integrated Camera: wurde von Windows 8.1 automatisch erkannt und installiert
    Geändert von fb1996 (17.01.2014 um 22:44 Uhr) Grund: Änderung WWAN Windows 8-Treiber und Firmware
    Privat: Lenovo ThinkPad Yoga 260 | Windows 10
    Geschäftlich: Lenovo ThinkPad T460 | Windows 10

  4. #104

    Registriert seit
    27.04.2011
    Beiträge
    363
    Danke
    28
    Thanked 13 Times in 12 Posts

    L520, Windows 8 Pro x64 / Windows 8.1 Pro x64

    Wichtig!
    Für Windows 8 ist auf dem L520 mindestens Bios Version 1.21 nötig! Bei kleineren Versionen stürzt das Notebook beim Standby ab!

    Windows 8/8.1 Pro 64bit

    Type, Modell - L520, 78595BG

    Grafik: Intel HD Graphics 3000 - keine zusätzlichen Treiber nötig, wird automatisch erkannt
    Externer Monitor: USB-Monitor Lenovo ThinkVision LT1421 (DisplayLink Treiber) wird automatisch erkannt
    Audio: automatisch erkannt (Windows Treiber), Realtek HD Treiber von der Realtek Seite installiert für bessere Konfiguration
    Bluetooth: automatisch erkannt
    WLAN: Intel Centrino Advanced-N 6205, automatisch erkannt
    WWAN: Ericsson 5521gw - wurde nicht automatisch erkannt. Lenovo empfiehlt den letzten Win 7 Treiber (Version 7.2.5.4) zu nehmen. Der Treiber wird bei Lenovo für die xx30 Serie angeboten. WWAN funktioniert.
    WWAN GPS-Modul: nicht getestet, bisher kein Treiber installiert
    Ethernet: Realtek,wird automatisch erkannt
    Powermanagement-Treiber: wurde automatisch installiert
    Powermanager: nicht installiert
    Access Connections: nicht installiert
    Hotkey Integration/Settings Dependency: nicht installtiert. Bis auf F5 scheinen alle Hotkeys trotzdem zu funktionieren. Durch den Schnellzugriff auf die Netzwerk-Funktionen (Klick auf das Netzwerksymbol in der Taskleiste) braucht man den Hotkey für Drahtlosnetzwerke ohnehin nicht mehr.
    Ultranav: UltraNav 16.2.19.7 hat sich automatisch installiert, leider ist dies wieder eine Version ohne die Middle-Click Funktion der mittleren Trackpoint Taste
    Fingerprint: Authentec, automatisch erkannt
    Integrated Camera: wird automatisch erkannt, mit Skype getestet
    Kartenleser: Realtek, automatisch erkannt

    TPFanControl habe ich in der neuen 0.63 Version getestet. Diese funktioniert auf meinem L520 nicht. Es werden völlig falsche Werte angezeigt, das Programm reagiert verzögert, regelt nicht und stürzt ab. (Peinlich für mich: Troubadix erwähnt die L-Serie gar nicht für 0.63 )
    Die Version 0.62 funktioniert hingegen. Ich habe den alten Installationsordner von meiner Win 7 Partition verwendet, kann also nicht mehr genau sagen, welche Version ich verwende. Ich vermute es ist die 0.62L. Mal sehen, ob es noch zu Power-Treiber Konflikten kommt.

    Durch eine falsche ISO-Datei habe ich aus Versehen zuerst Windows 8 installiert, statt gleich auf 8.1 zu gehen. Beim Update auf Win 8.1 gab es aber keine Probleme. Bisher bin ich sehr zufrieden. Das Gerät scheint jetzt stabiler zu laufen. Der Fingerprint Sensor scheint auch nicht mehr zu hängen wie öfters unter Win 7.
    Geändert von Snoere (14.01.2014 um 21:34 Uhr) Grund: Ergänzung
    Thinkpad W530 i7-3820QM, 32GB, K2000M, FHD, WWAN, SSD + HD in Bay, Win 10 Pro / X220 i5-2540M, 8GB, IPS, SSD, Win 10 Pro / Thinkpad L520 i5 2520M, 16GB, HD+ Display, HD 1TB in Bay, WWAN

  5. #105

    Registriert seit
    26.09.2011
    Ort
    www
    Beiträge
    148
    Danke
    1
    Thanked 8 Times in 7 Posts
    Update: Inzwischen ist aus Windows 8.1 Enterprise ein Win 8.1 Pro geworden, da das X301 überwiegend privat eingesetzt wird.

    Heute habe ich mein Thinkpad X301 umgerüstet, bisherige SSD mit Windows 7 Professional, 64Bit raus, zweite SSD zur Installation rein:


    Windows 8.1 Enterprise Pro - 64Bit


    Type Thinkpad X301, Modell 2776-LEG, 8GB RAM, 128GB Lenovo/Samsung MMCQE28G8MUP-0VA

    Grafik: Intel HD Graphics 4500 - automatisch erkannt
    Externer Monitor: bisher nicht getestet
    Audio: Conexant 20561 SmartAudio HD, automatisch erkannt
    Bluetooth: automatisch erkannt
    Fingerprint Sensor: nicht erkannt, noch keinen Treiber installiert
    WLAN: Intel Centrino Advanced-N 5300, automatisch erkannt
    WWAN: Ericsson F3607gw - automatisch erkannt
    WWAN GPS-Modul: nicht getestet
    Ethernet: Intel 82567 Gigabit, automatisch erkannt
    Powermanagement-Treiber: wurde automatisch installiert
    Powermanager: nicht installiert
    Access Connections: nicht installiert
    Hotkey Integration/Settings Dependency: nicht installiert - F5 WLAN, F8 Trackpad funktionieren nicht, F7 Monitor, Lautstärke & Displayhelligkeitstasten o.k.
    Integrated Camera: automatisch erkannt
    Kartenleser: Realtek, automatisch erkannt

    Nach etwas "Customizing" und der Installation von Adobe Reader X, Firefox und MS Office Professional Plus 2013 ist der kleine nun für den Business-Alltag gerüstet, auf meinem Hauptarbeitsgerät, einem DELL E4310 bleibt allerdings Windows 7 Enterprise 64Bit.
    Geändert von Mike320 (12.02.2014 um 13:39 Uhr)
    Thinkpad IBM A21m, A30, A31p, T60 - Lenovo X121e, X220, R61, T410s, W530 i7-3840QM
    MacBook Air 11 i7 - MacBook Air 13 i7 - MacBook Pro 15" i5
    DELL Latitude D430, D520, E4310, E6510, M4300, Venue 8 Pro


  6. #106

    Registriert seit
    17.11.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hey,
    auf meinem x250 Win 8.1 will ich Access Connections und Powermanager installieren.
    Welche Versionen kann ich installieren und welche Anpassungen muss ich vornehmen (Treiber?)
    Danke & Gruß,
    Tom

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic