luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: Tablet-Verschlusshaken reparieren

  1. #1
    Avatar von el-sahef
    Registriert seit
    04.08.2008
    Beiträge
    1.546
    Danke
    15
    Thanked 147 Times in 74 Posts

    Tablet-Verschlusshaken reparieren

    Hallo,

    da ja viele X41-Tablet-Besitzer das Problem haben, dass die zwei Führungsstifte im Latchgehäuse abbrechen hier mal meine Lösung dazu:

    Von einem T-Messingprofil zwei Stücke abschneiden und im Latchgehäuse eventuell vorhandene Reste von den alten Plastikstiften auf beiden Innenseiten wegfeilen (nicht die durchgehenden Führungen wegfeilen, nur die zwei Stifte bzw. deren Reste in der Mitte). Anschließend den Schieber lose so einlegen, wie er normal drin wäre (ggf. etwas gegen den Federmechanismus drücken, damit es mittig und winkelig ist) und mit einem Messer die Position der Rille von außen auf dem Latchgehäuse anritzen. Jetzt mit einer Zange eines der vom Profil abgesägten und entgrateten Stücke gegen alle Kanten mittig über den Schlitz halten und mit einem heißen Lötkolben das Teil so lange erhitzen, bis es sich in das Gehäuse schmilzt (nicht zu tief). Anschließend das T-Stück nochmal herausnehmen und alle Schmelzrückstände am Gehäuse entfernen (bzw. den entstandenen Schlitz entgraten).

    Latchführung.JPG


    Das alles auf der anderen Seite nochmal wiederholen.

    Jetzt noch schauen, ob man eventuell die in den Schlitz für den Schieber hereinragenden Stücke noch etwas abfeilen muss, damit sich der Plastikschieber leicht bewegen lässt. Dann den Plastikschieber einsetzen, die beiden T-Stücke ebenfalls einsetzen und mit Sekundenkleber fixieren. Anschließend noch die Metallteile auf beiden Seiten etwas herunterfeilen, damit nicht mehr so viel absteht (aber nicht so viel runterfeilen, dass nur noch der Stift vom Profil stehen bleibt). Dann gibt es im Latchgehäuse auf der gegenüberliegenden Seite vom Federmechanismus normalerweise noch einen Plastiksteg gegen den der Schieber vom Federmechanismus gedrückt wird, der meistens entweder eingerissen oder (wie auf dem Bild oben) ganz abgebrochen ist. Diesen entweder mit viel Kleber (z. B. Acrylit) wieder ankleben oder wenn er ganz fehlt ein Stück Plastik zuschneiden und dann einkleben. Nochmal kurz testen, ob sich alles wie vorher bewegen lässt und dann kann man den reparierten Verschluss wieder einbauen.

    Ich hatte zusätzlich noch das Problem, dass mein Plastikschieber durch den Verschlusskeil und den Fühungsstift im Unterteil ziemlich gelitten hat (weil das Plastik einfach viel zu weich ist ). Also habe ich den ganzen Schieber aus Metall nachgebaut (sieht zwar nicht unbedingt schön aus aber funktioniert und geht garantiert nicht mehr kaputt). Dazu wurden drei Stücke 1mm Kupferplatte (Messing geht auch, aber Kupfer hatte ich gerade da) und ein 12x2 mm Messingprofil benutzt.

    Schieber.JPG Latch1.JPG Latch2.JPG
    Geändert von el-sahef (02.03.2012 um 23:55 Uhr)
    T70 15" 4:3 QXGA daylight LED, Core i7 7820HQ, 32 GB DDR4, SSD & X62t SXGA+ daylight LED & T70 i5 WUXGA RGB-LED

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    61.232
    Danke
    24
    Thanked 1.109 Times in 996 Posts


    Du weißt ja, wo das Wiki ist
    68. ThinkPad-Forum - Stammtisch - 08.12.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3
    Stammtisch-Grüßer Avatar von Innocent
    Registriert seit
    26.01.2009
    Beiträge
    6.819
    Danke
    101
    Thanked 102 Times in 97 Posts
    Perfekt!
    Ist ein echtes Ärgernis - jetzt gibt es Abhilfe!

  4. #4
    Avatar von u.mac
    Registriert seit
    25.06.2007
    Ort
    in der Mitte des Nordens, also zwischen den Meeren.. in Schleswig-Holstein
    Beiträge
    5.256
    Danke
    0
    Thanked 14 Times in 13 Posts
    Besorg' Dir 'mal ein X61t... da gibt's auch einiges zu tun

    Ja - nee... coole Aktion!
    ******************** Kaffee - der Tod aller Träume ********************
    Ein 600x samt CPU-Upgrade ermöglicht einen Korsalflug unter 11 Parsek !

  5. #5

    Registriert seit
    07.02.2012
    Ort
    München
    Beiträge
    104
    Danke
    0
    Thanked 0 Times in 0 Posts
    Tolle Arbeit - wenns bei mir mal soweit ist, schick ich "ihn" dir rüber! :-)

  6. #6

    Registriert seit
    24.10.2012
    Beiträge
    52
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi,
    sieht super aus
    habe ja ein ähnliches Problem.
    Daher übelege ich mir das Teil nachzubauen. Hast du die Teile gelötet oder geklebt?
    Wenn geklebt, was spricht gegen Alu?

    Viele Grüße und vielen Dank
    T400 und X200t jeweils mit Dock 2 x IBM PS/2 N51SX

  7. #7

    Registriert seit
    18.05.2015
    Beiträge
    19
    Danke
    2
    Thanked 1 Time in 1 Post
    Tolle Idee! Möchte mir für mein x41t einen "Schieber" nachbauen. Problem: Der original Schieber ist verloren. Hat jemand eine Idee, wo ich die genauen Masse herbekomme?

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic