luxnote lapstore servion thinkspot
Seite 1 von 11 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 202

Thema: TPFanControl (TPFC) Profile für verschiedene Thinkpads

  1. #1
    Avatar von macmob11
    Registriert seit
    09.03.2009
    Ort
    Zürich
    Beiträge
    2.304
    Danke
    1
    Thanked 7 Times in 6 Posts
    Blog-Einträge
    5

    TPFanControl (TPFC) Profile für verschiedene Thinkpads

    Wie die meisten wahrscheinlich wissen, kann man in der .ini datei von TPFC die Lüfterstufen mit einer Temperatur assoziieren.
    tpfcini.png
    Zitat Zitat von http://thinkpad-wiki.org/L%C3%BCftersteuerung
    TPFanControl

    Version für WinXP/Vista, 32/64bit, Celsius/Fahrenheit, service/non_service:
    TPFancontrol Homepage von Troubadix

    • TPFanControl erzeugt keine CPU Wakeups oder Festplattenzugriffe (da die HD-Temperatur über SMART nicht ausgelesen wird)
    • wenn log2file=0 (.ini File) wird nicht in fancontrol.log geschrieben, aber die Meldungen im GUI angezeigt. Bei fehlendem fancontrol.log wird keine Datei fancontrol.log erzeugt. Komplett ausschalten ist nicht vorgesehen.
    • durch TPFanControl verursachte Festplattenzugriffe:
      • Keine durch Auslesen der SMART-HD-Temperatur
      • Keine, wenn logging off: log2file=0 , Log2csv=0
      • Keine durch Syslog, wenn acpiecnl.sys verwendet wird oder wenn im System bei kleiner log-Datei "Bei Bedarf überschreiben" eingestellt wird

    Ich fände es interessant, wenn einige hier ihre personalisierten "Smart"-Modus Profile posten würden

    • Thinkpad
    • Lüfterstufen
    • ggf. Erläuterungen



    -----------------------------------------------------------------------------------

    mein Thinkpad: X220, i7 (max. Takt auf 2.4GHz gesetzt), 2x4GB RAM, SSD

    MenuLabelSM1=Smart Mode 1/

    Level=38 0 %Lüfter aus
    Level=45 1 %Lüfter springt an, unhörbar bei knapp 2000rpm
    Level=51 1 %beim Runterkühlen beruhigt sich der Lüfter nicht erst bei 45°C
    Level=64 2 %ab 64°C geht Stufe 2 an ~3140rpm hörbar, relativ leise
    Level=68 3 %bei CPU-Last ~3660rpm
    Level=76 128 %BIOS regelt den Lüfter bei langer Last
    Geändert von macmob11 (21.12.2015 um 17:17 Uhr)
    Del XPS 15 | T540p | T500
    T410s,X201t,X220,T410, T61, R500,X200

    TPFC-Profile

  2. #2
    Avatar von PeterWa
    Registriert seit
    23.12.2007
    Beiträge
    6.649
    Danke
    7
    Thanked 35 Times in 31 Posts
    Profil für X61; wenn ich damit hier im Forum unterwegs bin, wird der Lüfter nur sehr selten eingeschaltet

    Level=48 0
    Level=52 1
    Level=55 3
    Level=60 7
    Level=90 128

  3. #3
    Avatar von macmob11
    Registriert seit
    09.03.2009
    Ort
    Zürich
    Beiträge
    2.304
    Danke
    1
    Thanked 7 Times in 6 Posts
    Blog-Einträge
    5
    Themenstarter
    danke.
    128 bei 90 bringt nicht allzuviel oder(?), denn mehr als stufe 7, kann auch das bios nicht.

    ich dachte, die X61 würden relativ warm laufen oder ist das nur ein problem der WLAN karte und nicht der cpu?
    ganz aus ist der lüfter bei mir nie ausser nach den den ersten paar minuten aus dem standby heraus.
    Del XPS 15 | T540p | T500
    T410s,X201t,X220,T410, T61, R500,X200

    TPFC-Profile

  4. #4
    Avatar von soeschelz
    Registriert seit
    25.12.2009
    Ort
    Schweinfurt
    Beiträge
    1.775
    Danke
    1
    Thanked 6 Times in 4 Posts
    Also hier meine Einstellung fürs T60 (Intel Grafik):

    Level=50 0
    Level=60 1
    Level=70 3
    Level=80 7
    Level=90 128

    Allerdings stell ich den Smartmode nur ein, wenn ich in der FH bin und es um mich rum sehr ruhig ist. Zuhause höre ich eh immer Musik oder schau Filme... somit höre ich den Lüfter eh nicht und er kann im BIOS-Mode betrieben werden.
    Geändert von Mornsgrans (18.11.2011 um 11:26 Uhr) Grund: Grafikchip ergänzt
    ThinkPad Edge 11 0328-4MG: Intel Core i3-380UM(1.33GHz) | 8GB RAM | 256GB SSD | 11.6in 1366x768 LCD | Intel HD Graphics | Intel 802.11bgn wireless | WWAN | Bluetooth | 1Gb Ethernet | UltraNav | Camera | 6c Li-Ion | Win10 x64 Technical Preview

  5. #5
    Moderator Avatar von diablo666
    Registriert seit
    02.11.2009
    Ort
    Esslingen + Bad Schandau
    Beiträge
    4.147
    Danke
    41
    Thanked 169 Times in 130 Posts
    Zitat Zitat von macmob11 Beitrag anzeigen
    128 bei 90 bringt nicht allzuviel oder(?), denn mehr als stufe 7, kann auch das bios nicht
    Das Bios kann auf Stufe Notfallstufe (64) schalten (kann das Bios das?). Hier meine Schwellenwerte fürs X61T:

    Level=48 0
    Level=55 1
    Level=62 3
    Level=70 7
    Level=80 64

    Höher als 61-65°C komm ich aber gar nicht, was aber stark von Unterlage und Raumtemperatur abhängt.

    Gruß David
    Geändert von diablo666 (18.11.2011 um 11:19 Uhr)
    Mehr Power fürs X... T420 Quadcorethread
    Poweroldie: Thinkstation S20 Xeon X5650 16GB GTX 1060 6G
    früher: T42, T42p, Z61m, x30, X60s, X61, X61T, X61T, X60T, X61, X201T Outdoor, X1, T420p, T430p

  6. #6
    Avatar von lwede
    Registriert seit
    26.06.2010
    Ort
    Berlin
    Beiträge
    2.848
    Danke
    5
    Thanked 9 Times in 8 Posts
    Ohne als Schmarotzer aufzufallen: Ich fände ein Profil für das X41 (mit HDD, nicht SSD) wirklich nützlich!

  7. #7

    Registriert seit
    16.10.2009
    Ort
    Nördliches Sauerland
    Beiträge
    2.023
    Danke
    7
    Thanked 7 Times in 7 Posts
    Bei meinem X61 mit T7300 (2GHz), Intel 6200, 4GB Ram, WD-HDD habe ich folgende Stufen eingestellt:


    Level 48=0
    Level 55=1
    Level 65=3
    Level 75=7
    Level 80=64

    Unter Vollast werden schon mal temperaturen >75 Grad erreicht. Im Bios-Mode läuft bei derart hohen Temperaturen der Lüfter interessanterweise auf einer niedrigeren Stufe. Evtl. werde ich das Profil nochmal dementsprechend anpassen.
    Ansonsten geht der Lüfter immer mal wieder kurz auf Stufe 1 an. Längere Phasen ganz ohne Lüfterlauf habe ich eigentlich nicht. Ich habe die WLP auch schon mal erneuert. Ich vermute mal, dass die T7300-Cpu einfach eine "Menge" Abwärme produziert.
    MIIX 2-11 I5
    W700
    T500: P9700, 4GB, WUXGA mit LED-Mod,



  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.620
    Danke
    21
    Thanked 1.050 Times in 937 Posts
    Zitat Zitat von lwede Beitrag anzeigen
    Ohne als Schmarotzer aufzufallen: Ich fände ein Profil für das X41 (mit HDD, nicht SSD) wirklich nützlich!
    Da sag' ich nur: Mach3

    Mach das, Du machst das schon, sonst mach' ich Dir einen
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9

    Registriert seit
    18.07.2010
    Ort
    Buchen (Odenwald)
    Beiträge
    60
    Danke
    0
    Thanked 2 Times in 2 Posts
    Kann mir evtl. jemand sinnvolle Einstellungsvorschläge für ein W510 nennen?

  10. #10

    Registriert seit
    16.10.2009
    Ort
    Nördliches Sauerland
    Beiträge
    2.023
    Danke
    7
    Thanked 7 Times in 7 Posts
    Gute Anhaltspunkte sind die Schalttemperaturen vom Bios. Am besten startest Du TPFC im Bios-mode und beobachtest, bei welchen Temperaturen der Lüfter hochgeschaltet wird.
    MIIX 2-11 I5
    W700
    T500: P9700, 4GB, WUXGA mit LED-Mod,



  11. #11

    Registriert seit
    30.12.2008
    Ort
    Aschaffenburg
    Beiträge
    546
    Danke
    7
    Thanked 1 Time in 1 Post
    mein profil für mein x61, lüfter bleibt 80% der zeit aus. nur wenn ordentlich gerechnet wird geht er an. also video gucken, oder so. rest geht ohne lüfter. natürlich in kombination mit RMClock Utility.

    Level=55 0
    Level=70 1
    Level=75 3
    Level=80 7
    Level=90 64

  12. #12

    Registriert seit
    13.03.2011
    Ort
    Aachen
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hier das Profil von meinem T410 mit i5-520, Nvidia Grafik, 8GB Ram und SSD

    Level=58 0
    Level=65 1
    Level=70 2
    Level=75 3
    Level=80 128

    Beim Surfen im Internet ein absolut lautloser Rechner.
    Thinkpad W510

  13. #13
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.620
    Danke
    21
    Thanked 1.050 Times in 937 Posts
    T41 (ATI 9000):
    Level=40 0
    Level=42 1
    Level=46 3
    Level=50 7
    Level=54 64

    Im Surfbetrieb ohne Flash nur seltener Lüfterbetrieb,dank Longfan eh sehr leise.

    T41p (ATI Fire GL):
    Level=44 0
    Level=48 1
    Level=53 3
    Level=58 7
    Level=62 64

    Lüfterstufe 7 wird nur bei Flash geschaltet, ansonsten fast lüfterfreier Betrieb.

    T60 (ATI X1300):
    ProcessPriority=5 // Spielerechner: Schutz vor Hitzetod bei hoher CPU-Auslastung
    ...
    SensorOffset4=7 // GPU-Sensor zeigt ca. 10°C zu hohe Werte an
    ...
    Level=60 0
    Level=65 1
    Level=67 3
    Level=70 7
    Level=75 64

    Beim Surfen sehr geräuscharm - Spielerechner.

    X61s:
    Level=45 0
    Level=50 1
    Level=54 3
    Level=58 7
    Level=65 64

    Temperatur schwankt beim Surfen zwischen 45°C und 50°C
    Auf allen vier Maschinen läuft auch RM-Clock.

    Bei allen in TPFanControl.ini:
    Code:
    Lev64Norm=1
    Geändert von Mornsgrans (19.11.2011 um 13:14 Uhr)
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  14. #14

    Registriert seit
    02.09.2010
    Beiträge
    2.119
    Danke
    11
    Thanked 0 Times in 0 Posts
    T500 mit P8400 und Intel-Grafik:

    Level=40 0
    Level=45 1
    Level=55 2
    Level=60 5
    Level=70 7
    Level=75 128

    ...wobei ich mich frage, ob die Werte ab 55°C wirklich passen?

    Über 50°C bringe ich das Book eigentlich nie.

    Überlege, ob ich die Level 0 und 1 nicht je um ~5 erhöhen kann, oder ob das dann zu viel ist?

  15. #15

    Registriert seit
    30.12.2008
    Ort
    Aschaffenburg
    Beiträge
    546
    Danke
    7
    Thanked 1 Time in 1 Post
    Zitat Zitat von ole258 Beitrag anzeigen
    T500 mit P8400 und Intel-Grafik:


    Überlege, ob ich die Level 0 und 1 nicht je um ~5 erhöhen kann, oder ob das dann zu viel ist?
    C2D mobile Prozessoren haben eine kritische! temperatur von 100°C, das heißt nicht, dass ein defekt erfolgen muss, es ist eben kritisch, mehr nicht. nur mal so nebenbei. 125°C können wirklich tödlich sein für eine C2D mobile cpu, da garantiert intel nix mehr.
    nicht zu vergleichen mit den meisten desktop cpus, die teilweise schon mit 65°C oder gar weniger ihre kritische temperatur erreicht haben.

  16. #16

    Registriert seit
    02.09.2010
    Beiträge
    2.119
    Danke
    11
    Thanked 0 Times in 0 Posts
    C2D mobile Prozessoren haben eine kritische! temperatur von 100°C, das heißt nicht, dass ein defekt erfolgen muss, es ist eben kritisch, mehr nicht.
    Na ja, so weit wollte/sollte man es ja dann nicht unbedingt ausreizen.

    Die Stufe1 bei 45 reicht mir für surfen und Office meistens aus, um drunter=lüfterlos zu bleiben. Nur wenn ich dann eine YT-Video starte, dann geht es z.T. über 45 und Stufe1 schält ein (was jetzt nicht wirklich laut/störend ist).

    Optimal wäre natürlich, wenn man die Kiste komplett lüfterlos hätte

  17. #17

    Registriert seit
    11.10.2010
    Beiträge
    197
    Danke
    0
    Thanked 0 Times in 0 Posts
    ein wenig Offtopic,
    meiner Meinung schreit diese Sammlung von Lüfterstufenwerten nach einer Aufnahme ins Wiki, natürlich mit entsprechenden Verweisen und Warnungen.

  18. #18

    Registriert seit
    30.12.2008
    Ort
    Aschaffenburg
    Beiträge
    546
    Danke
    7
    Thanked 1 Time in 1 Post
    Wollte mit meinem letzten post nur sagen, dass 55°C oder gar 60°C kein problem für die cpu ist, ausreizen würde ich die grenzen auf keinen fall. :-) meiner läuft völlig lüfterlos bei fast allen normalen tätigkeiten, wie internet, chat, dokumente bearbeiten etc. und hat dabei eine mittlere temp. von ca 58°C.
    lüfter geht an wenn flash ins spiel kommt, oder andere dinge die die cpu länger auf voller taktrate belasten.

  19. #19
    Avatar von macmob11
    Registriert seit
    09.03.2009
    Ort
    Zürich
    Beiträge
    2.304
    Danke
    1
    Thanked 7 Times in 6 Posts
    Blog-Einträge
    5
    Themenstarter
    @Mornsgrans: die einstellungen sind mit Lev64Norm=1 oder 0 ?

    @ole258: ich habe mit einem R500 die gleiche erfahrung gemacht, diese P8600/P8400 und co CPUs bleiben unglaublich kühl! vorallem in einem 15" gehäuse, brauchst du tpfc eigentlich gar nicht.
    Del XPS 15 | T540p | T500
    T410s,X201t,X220,T410, T61, R500,X200

    TPFC-Profile

  20. #20
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.620
    Danke
    21
    Thanked 1.050 Times in 937 Posts
    Zitat Zitat von macmob11 Beitrag anzeigen
    @Mornsgrans: die einstellungen sind mit Lev64Norm=1 oder 0 ?
    Code:
    Lev64Norm=1

    Edit:
    Beitrag von macmob11 abgekoppelt und nach dort verschoben:
    http://thinkpad-forum.de/threads/127...eratursensoren
    Geändert von Mornsgrans (22.11.2011 um 08:08 Uhr)
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung