11MBits anstatt 54MBits Fragen über Fragen!!!!!

hrauscher

New member
Hi Leute!

Kann mir einer sagen warum ich mit meinem T40p
und dem----->ThinkPad 802.11a/b/g WLAN Mini PCI Adapter Part:31P9701 WLan Adapter
mit diesem korrekt installiertem------>4.1.2.156 Treiber nur 11MBit/s schaffe???
Obwohl ein Samsung Laptop über den gleichen Router mit 54MBit/s ins Netz geht!!
Brauch ich eine neue WLan Karte?Bei a/b/g doch eher nicht ,oder!!?
Fragen über Fragen!!!!

Welche Farbe bekommt ein Schlumpf im Gesicht, wenn man ihn würgt?????
Wenn ich in einem Flugzeug eine Schwimmweste brauche, muß ich dann in einem Boot einen Fallschirm dabei haben????

------->Fragen über Fragen!!Wenn ihr mir die ersten 2 beantworten könntet,wäre mir schon sehr geholfen!!! ;-)


Schönentachnoch
Hotte
 

moronoxyd

mostly harmless
Teammitglied
Original von hrauscher
Kann mir einer sagen warum ich mit meinem T40p
und dem----->ThinkPad 802.11a/b/g WLAN Mini PCI Adapter Part:31P9701 WLan Adapter
mit diesem korrekt installiertem------>4.1.2.156 Treiber nur 11MBit/s schaffe???
Vermutlich kann das jemand, ja.


Original von hrauscher
Brauch ich eine neue WLan Karte?Bei a/b/g doch eher nicht ,oder!!?
Nein, wohl eher nicht.


Original von hrauscher
------->Fragen über Fragen!!Wenn ihr mir die ersten 2 beantworten könntet,wäre mir schon sehr geholfen!!! ;-)
Bitte.


Ach, du wolltest Antworten, die dir weiterhelfen, und nicht solche Mathematikerantworten?
Sorry, konnte ich deinem Beitrag nicht entnehmen...
 

hrauscher

New member
Themenstarter
Hi!
Sorry das du die Fragen nicht verstanden hast!
Werd sie dir als Bildergeschichte senden!!
Was stellst du denn hier im Forum dar?Den Neumitgliedervergrauler oder den
Klugscheißer !Ich bezweifel stark das du eine echte Lösung für mein Problem parat hast.Mann muß schon ganz schön Gaga sein um sich so viel Mühe für eine Antwort zu geben die keine ist!Wenn du nichts positives zu einem Tread beitragen kannst,-------Finger weg von der Tastatur!!Will hoffen das du zu den wenigen intoleranten Loosern gehörst die so ein Forum nunmal dulden muß!

Moin!!
Hotte
 

DVormann

New member
Original von hrauscher
Welche Farbe bekommt ein Schlumpf im Gesicht, wenn man ihn würgt?????
Extra für dich habe ich jetzt alls Schlümpfe und Johann & Pfiffikus Alben durchgeschaut: Noch nie wurde ein Schlumpf gewürgt.
 

Paddelpatrick

New member
Original von hrauscher
Hi!
Sorry das du die Fragen nicht verstanden hast!
Werd sie dir als Bildergeschichte senden!!
Was stellst du denn hier im Forum dar?Den Neumitgliedervergrauler oder den
Klugscheißer !Ich bezweifel stark das du eine echte Lösung für mein Problem parat hast.Mann muß schon ganz schön Gaga sein um sich so viel Mühe für eine Antwort zu geben die keine ist!Wenn du nichts positives zu einem Tread beitragen kannst,-------Finger weg von der Tastatur!!Will hoffen das du zu den wenigen intoleranten Loosern gehörst die so ein Forum nunmal dulden muß!

Moin!!
Hotte

Will jemand Popcorn ?

Gruß
 

DVormann

New member
Versuchen wir es mal ernsthaft.

Original von hrauscher
Kann mir einer sagen warum ich mit meinem T40p
und dem----->ThinkPad 802.11a/b/g WLAN Mini PCI Adapter Part:31P9701 WLan Adapter
mit diesem korrekt installiertem------>4.1.2.156 Treiber nur 11MBit/s schaffe???
Eine Atheroskarte mit aktuellem Teiber. Schön und gut.


Original von hrauscher
Obwohl ein Samsung Laptop über den gleichen Router mit 54MBit/s ins Netz geht!!
Welcher Router? Insbesondere: Welcher WLAN Chip ist im Router verbaut? Was für eine WLAN Karte hat der Samsung? Wie weit steht der Router von den beiden Geräten entfernt?

Ist die Karte im T40p durch eine Softwareeinstellung auf 802.11b fixiert?
 

s0larist

New member
Probier mal den TCPOptimizer (Freeware). Ich schätze dann gehts. An der Karte liegt es sicher nicht. Evtl. an den Routereinstellungen, aber wenn ich solche Probleme habe, liegt es normalerweise an XP. Und TCPOptimizer schafft es die Einstellungen so zu verbessern dass man vollen Datendurchsatz hat.
 

ingope

Moderator im Ruhestand
Original von hrauscher
Hi!
Sorry das du die Fragen nicht verstanden hast!
Werd sie dir als Bildergeschichte senden!!
Was stellst du denn hier im Forum dar?Den Neumitgliedervergrauler oder den
Klugscheißer !Ich bezweifel stark das du eine echte Lösung für mein Problem parat hast.Mann muß schon ganz schön Gaga sein um sich so viel Mühe für eine Antwort zu geben die keine ist!Wenn du nichts positives zu einem Tread beitragen kannst,-------Finger weg von der Tastatur!!Will hoffen das du zu den wenigen intoleranten Loosern gehörst die so ein Forum nunmal dulden muß!

Moin!!
Hotte

@ neuer User ohne Manieren.
Auch wenn er dich in deinen Augen gereitzt hat kannst du sicherlich
anders reagieren als so, da bin ich fast sicher.
Du solltest es versuchen, ansonsten Unterhalten wir uns kurz privat.

Danke für den Versuch.
 

hrauscher

New member
Themenstarter
@ neuer User ohne Manieren.
Auch wenn er dich in deinen Augen gereitzt hat kannst du sicherlich
anders reagieren als so, da bin ich fast sicher.
Du solltest es versuchen, ansonsten Unterhalten wir uns kurz privat.

Danke für den Versuch.[/quote]

@ingope
Hi!
Sorry,aber wenn ich so eine Antwort lese krieg ich son Hals!!
Leider sind viele Foren voll davon!
Hilft keinem wirklich weiter.
Was meinst du mit Privat unterhalten?Präzisier das mal bitte!!

@DVormann,Dreamwalker,mike71,Paddelpatrick
LOL

@s0larist
Danke für den guten Tip.Funktioniert prima!!(außer IBM T40p :-( )

@DVormann
Router ist ein Zyxel Prestige 660 Hw T7C, Karte im Samsung Atheros AR 5005G Über den Router gehen 2xPC wire 1XDBox2 wire 2XNotebook wireless
Frage:Kann es sein das mein Diagnosetool UDI spinnt!Zeigt 2 Adapter an: 1. AR 5211 802.11 a/b/g Pci Wireless Adapter
2. Dual Band Wi-Fi Wireless Mini Pci Adapter
Nr.2 ist im Gerätemanager eingetragen!


MfG
Hotte
 

ingope

Moderator im Ruhestand
Original von hrauscher

@ingope
Hi!
Sorry,aber wenn ich so eine Antwort lese krieg ich son Hals!!
Leider sind viele Foren voll davon!
Hilft keinem wirklich weiter.
Was meinst du mit Privat unterhalten?Präzisier das mal bitte!!

Kann ich verstehen das du so einen Hals bekommst.
Aber denkst du mit solchen Ausdrücken machst du die Diskussion
besser?
Schlauer wäre es an deiner Stelle gewesen gelassen
zu reagieren oder sogar gar nicht.
Abgesehen davon ist der User der dir diese Antwort gab
ein sehr sehr netter und Hilfsbereiter.
Vielleicht hat es ihn ja einfach nur genervt das du
nicht mal mit Details rüberkommst. Wie soll man da Helfen.

Privat Unterhalten:
Eine Private Nachricht zum Thema "Ausdrucksweise hier im Forum"
Die bekommst du eh wenn ich solche Ausdrücke nochmal lese :)

Edit:
Ja ich weiß das ich Arrogant und Überheblich bin, das brauchst du mir
nicht sagen.
 

hrauscher

New member
Themenstarter
@ingope
Hi!
arrogant und überheblich,-das kommt nicht von mir!!!
Schwamm drüber!!Everybodys Darling gibs im Internet nun mal nicht!
Das Resultat zählt,-und da spielen solche Produktbezogenen Foren eine
große Rolle.Werd mal in Zukunft mehr Fakten zusammentragen!

@Henricus
Upps!! Das heißt bei mir AEG.--- Aufschrauben,einpacken,Gutschrift!!
Werde mal hier nach einer Anleitung suchen!
Melde mich dann!

MfG
Hotte
 

enrico

New member
Original von s0larist
Probier mal den TCPOptimizer (Freeware). Ich schätze dann gehts. An der Karte liegt es sicher nicht. Evtl. an den Routereinstellungen, aber wenn ich solche Probleme habe, liegt es normalerweise an XP. Und TCPOptimizer schafft es die Einstellungen so zu verbessern dass man vollen Datendurchsatz hat.
Spielverderber! :D
 

Mornsgrans

Help-Desk
Teammitglied
Wollt Ihr bitte mal zum Thema kommen?

@hrauscher:
Deinem ersten Post war zwischen den Zeilen zu entnehmen, dass Du Deine Fragestellung auf eine humorvolle Weise "an den Mann" bringst - oder bist Du der Schlumpf, den wir würgen sollen? :D.

Nun hat einer auf die gleiche humorvolle Weise sein "Nichtwissen" mitgeteilt und Du reagierst daraufhin beleidigend und sauer?

Sei froh, dass Du noch nicht gesperrt bist, die Mods reagieren sehr schnell und rigoros auf "unfreundliche" Posts.

@Popcorn-Esser:
lasst mir bitte noch etwas übrig, bis ich für Euch Liegestühle und Cola geholt habe.


----------

Back to Topic:
Schau mal im Gerätemanager in den Eigenschaften der WLankarte unter "Erweitert", ob dort ein festes WLan-Protokoll oder eine feste Übertragungsgeschwindigkeit eingestellt ist.
 

Bryan99

New member
Vieleicht sollte man hier noch eine Kindergarten-Ecke einrichten, für
die Heranwachsenden.

Dann stören sie die Erwachsenen nicht so sehr.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben