luxnote lapstore servion thinkspot
Ergebnis 1 bis 16 von 16

Thema: T23 pfeift bei Anwendungen

  1. #1

    Registriert seit
    01.12.2006
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts

    T23 pfeift bei Anwendungen

    Ich habe mir erst vor kurzem ein T23 zugelegt und muss sagen ein TOP Notebook wenn nur nicht das pfeifen wäre.

    Im normalzustand ist er ja ziemlich leise, aber wenn ich diverse Programme (ICQ oder den Media Player) öffne pfeift es links oben im Lüftungsschlitz.
    Das ist so pfeifen fieben mit unterbrechungen also Aussetzer.
    Ist zwar nicht laut aber es nervt auf dauer gewaltig.

    Das Problem tritt im Akku sowohl als auch im Netzbetrieb auf.
    Am Lüfter hängt es auch nicht, der ist nämlich aus.

    Wie bekommt man eigendlich das Tastaturklappern weg?
    Klappert nur auf der linken Seite ein wenig also hat irgendwie zu viel Luft.

    fireman-88
    IBM T23
    1.13 Mhz PIII-M, 512 MB Ram, Seagate Momentus 5400.3 80 GB WinXP/Linux Ubuntu
    IBM T43
    1,86 Mhz, 1 GB Ram, 60 GB IBM, Win XP

  2. #2

    Registriert seit
    17.02.2006
    Beiträge
    3.033
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi!

    fiepen lässt sich meist abstellen:
    Arbeitsplatz - Eigenschaften -Hardware - Gerätemanager - USB-Geräte - USB-Root-Hub (o.ä.) - Energieverwaltung - Windows kann Gerät ausschalten um Strom zu sparen....
    da häkchen zufügen oder wegmachen, je nachdem was grad gewählt ist.
    Das ganze bei allen Root-Hubs....

    ansonsten ist der Infrarotanschluss noch ein "fieper"

    Tastatur: entweder richtig biegen, damit sie unter spannung steht oder mit klebeband/filz/pappe unterfüttern.

    mfg Tobias

  3. #3

    Registriert seit
    01.12.2006
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    nein das hat nichts gebracht

    wenn ich im akku betrieb auf hohe akku performance stelle ist das fieben so gut wie weg.
    wenn ich nun wieder auf high system performance stelle hört man es wieder
    auch ganz krass wenn man den media player öffnet

    bei der infrarotschnittstelle kann ich nichts ändern

    wenn ich die Helligkeit der Hintergrundbeleuchtung runterstelle summt es auch.
    Bei jeder Stufe ein anderes Summen.
    Maximal ist gut.
    Bringt ein neuer Inverter was?
    IBM T23
    1.13 Mhz PIII-M, 512 MB Ram, Seagate Momentus 5400.3 80 GB WinXP/Linux Ubuntu
    IBM T43
    1,86 Mhz, 1 GB Ram, 60 GB IBM, Win XP

  4. #4

    Registriert seit
    15.08.2006
    Beiträge
    81
    Danke
    0
    Thanked 0 Times in 0 Posts
    hast du was in deinem PCMCIA slot? bei mir war es die WLAN-karte wenn sie gefunkt hat - aber extrem leise.

    pumpkin
    IBM ThinkPad T23 : Windows 2000 : 768MB RAM, 30GB HDD, PIIIm 1.13GHz, 14", Atheros AR5004X, UltraBay LiIon
    IBM | Lenovo ThinkCentre A55 : Windows XP, Kubuntu 8 : 2GB RAM, 160GB HDD, Pentium D 3GHz, 22" Lenovo D221
    IBM | Lenovo ThinkPad X300 : Windows XP : 2GB RAM, 64GB SSD, Core 2 Duo 1.2GHz, 13.3", Bay LiPolymer

  5. #5

    Registriert seit
    08.01.2006
    Beiträge
    267
    Danke
    0
    Thanked 0 Times in 0 Posts

    RE: T23 pfeift bei Anwendungen

    fiepende Schallerzeugung besorgen vibrierende Bauteile

    Warum vibrieren sie? Meistens handelt es sich um Leistungs-Baugruppen, in denen viel Strom mit bestimmten Frequenzen fließt. Damit sie nicht fiepen, sind sie fixiert. Ist die Fixierung nicht mehr in Ordnung, wird die Sache hörbar. Also i.d.R. kein Defekt, sondern ein Schönheitsfehler.

    Beliebte Stellen sind die Stromversorgung und die Displaysteuerung. Beliebte Bauteile sind kleine Übertrager oder Spulen. Die Sache läßt sich meistens mit Heißkleber beheben - aber nur durch Suchen nach Zerlegen.

    Grüße,
    T60-20075TU/15"/2 GB/2 GHz/320 GB/XP-Pro SP3/WLAN abg

  6. #6

    Registriert seit
    01.12.2006
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    also das nervt mitlerweile ziemlich das fieben.
    Es kommt direkt aus dem Lüftungsschlitz links hinten heraus.
    Wenn ich eine neue Internetseite lade ist es kurz weg und dann kommt es wieder.
    Es kommt mir so vor als ob es bei extremer CPU belastung kurzzeitig nicht pfeift.

    Wie könnte ich das genau anstellen jetzt um die Teile festzukleben?

    fireman-88
    IBM T23
    1.13 Mhz PIII-M, 512 MB Ram, Seagate Momentus 5400.3 80 GB WinXP/Linux Ubuntu
    IBM T43
    1,86 Mhz, 1 GB Ram, 60 GB IBM, Win XP

  7. #7

    Registriert seit
    03.12.2004
    Beiträge
    61
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    dieses fiepen hatte ich auch bei meinem T23. Am Netz war es lauter, mit Akku etwas leiser. Ich habe es leider nicht abschalten können. Die angesprochene USB Geschichte habe ich auch ausprobiert, hat leider nicht geholfen. Infra war es auch nicht. Ich habe noch gelesen, dass man den Speedstep im Bios deaktivieren sollte, hat bei mir aber auch nicht geholfen.

    Ich würde mich also auch über den absoluten Tipp freuen.

    Gruß
    Silver

  8. #8

    Registriert seit
    14.10.2006
    Ort
    Stuttgart-Ingolstadt
    Beiträge
    371
    Danke
    0
    Thanked 0 Times in 0 Posts
    hi fireman-88,

    Bei mir bist du aber richtig was Fiepen angeht... Es kann nerven wenn man etwas ernsthaftes mit dem ThinkPad machen will.

    Also, zwei Vorschläge.

    1.- Schaltet deinen Mikrofon aus. Absolut aus. Ich glabue nicht dass es dir helfen wird, weil dieses Fiepen/Kratzen hört man dann durch die Lautsprecher

    2.- Schau mal in deiner BIOS nach Batterie/Powermanagement Optionen und schalte sie aus. Es ist nicht normal dass deine Maschine solche Geräusche macht.

    Viel viel Glück wünsche ich dir aus eigener Haut... May the silence be with you!

  9. #9

    Registriert seit
    08.01.2006
    Beiträge
    267
    Danke
    0
    Thanked 0 Times in 0 Posts
    Original von fireman-88

    Wie könnte ich das genau anstellen jetzt um die Teile festzukleben?
    Es hilft meistens kein Mittel aus der Ferne. Möglich, daß es zufällig besser wird (durch bestimmte Konfigurationen, die das schwingende Bauteil beeinflussen) - aber letztlich mußt Du zum Monteur Deines Vertrauens. Der muß aufmachen und den Übeltäter finden. Dann ist die Sache mit einigen Handgriffen erledigt.

    Grüße,
    T60-20075TU/15"/2 GB/2 GHz/320 GB/XP-Pro SP3/WLAN abg

  10. #10

    Registriert seit
    01.12.2006
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    also mit Batterie Powermanagemend hab ich irgendwie nix genau gefunden.
    Aber ich habe mal Speedstep abgeschaltet aber das hilft nix.

    Komisch ist es das es wirklich nur dann auftritt wenn ich den Media Player oder ICQ öffne.
    Beim Firefox macht das nix und beim Antivir auch nicht.
    Sobald ich dann windows herunterfahre und der abmeldebildschirm ist, ist alles weg und schön ruhig.
    Auch im Bios betrieb schön ruhig.


    Dann werd ich mir überlegen ob ich das dem ebay Verkäufer zurückschicken werde.
    7 Tage übernahmegarantie hab ich ja.

    Ich wüsst auch nicht wer das Problem beheben könnt.
    IBM T23
    1.13 Mhz PIII-M, 512 MB Ram, Seagate Momentus 5400.3 80 GB WinXP/Linux Ubuntu
    IBM T43
    1,86 Mhz, 1 GB Ram, 60 GB IBM, Win XP

  11. #11

    Registriert seit
    03.12.2006
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    bei wem hast du das Thinkpad gekauft, Händler oder Privatkäfer? Wenn Händler könntest du mir bitte sagen bei wem du es gekauft hast?

  12. #12

    Registriert seit
    01.12.2006
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    also ich habe es bei einem Händler gekauft.
    Ich habe das Gerät jetzt zum Austausch zurück geschickt.
    Er wird mir die Tage ein neues Austauschgerät schicken.

    Sehr freundlicher ebayer muss ich sagen.
    IBM T23
    1.13 Mhz PIII-M, 512 MB Ram, Seagate Momentus 5400.3 80 GB WinXP/Linux Ubuntu
    IBM T43
    1,86 Mhz, 1 GB Ram, 60 GB IBM, Win XP

  13. #13

    Registriert seit
    06.12.2006
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    Wie buschinski schon geschrieben hat, kann das Pfeifen von vibrierenden Bauteilen kommen. Ich hatte das gleiche Problem mit meinem T23. Am Anfang dachte ich noch, dass es nicht so schlimm sei, aber irgendwann hat es mich dann doch tierisch genervt.

    Hab gerade gesehen, dass Du es schon zurückgesendet hast. Bin ich wohl zu spät, aber vielleicht hilft es ja jemand anderem. Falls jemand diesen Tipp schon vor mir gepostet hat, sorry und Asche auf mein Haupt.

    Die ganzen Tipps mit Energiemanagement bei USB-Hub ändern etc. haben bei mir leider nix gebracht. Daraufhin habe ich das hier gemacht und seitdem meine Ruhe:

    Vorsicht! Eine eventuell vorhandene Garantie dürfte dadurch mit Sicherheit enden.

    1. T23 öffnen (gibt ne Anleitung dafür bei ibm.com, hab den Link leider nicht parat). Bis man an die CPU (nordwestliche Ecke) rankommt.

    2. CPU-Kühler entfernen.

    3. Nördlich der CPU gibt es (soweit ich mich erinnere, ist schon ein paar Monate her) zwei kleine Spulen (s. Bild - hab ich bei tom_k aus einem größeren Bild rauskopiert)



    4. Diese beiden Spulen vorsichtig mit Plastikspray einsprühen. Ich habe damals Sekundenkleber verwendet, da ich kein Plastikspray auftreiben konnte. Hab aber gehört, dass sich Sekundenkleber bei Erwärmung wieder verflüssigen kann... Bislang ist zwar noch nix aus meinem Notebook rausgelaufen, aber trotzdem als Hinweis.

    5. Trocknen lassen. CPU-Kühler wieder montieren und anschließend Notebook zusammenbauen. Einschalten und hoffentlich die neue Ruhe genießen.

  14. #14

    Registriert seit
    01.12.2006
    Beiträge
    45
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    ja jetzt isses leider schon weg aber der Tipp ist trotzdem super

    Danke dir.

    fireman-88
    IBM T23
    1.13 Mhz PIII-M, 512 MB Ram, Seagate Momentus 5400.3 80 GB WinXP/Linux Ubuntu
    IBM T43
    1,86 Mhz, 1 GB Ram, 60 GB IBM, Win XP

  15. #15

    Registriert seit
    14.10.2006
    Ort
    Stuttgart-Ingolstadt
    Beiträge
    371
    Danke
    0
    Thanked 0 Times in 0 Posts
    @toaster,

    gar nicht schlecht Mann! Woher hast du dir den Mut rausgeholt? Hast du keine Garantie mehr?

    Glückwünsche wenn jetzt dein Computer keine weitere Geräusche erzeugt! =)

  16. #16

    Registriert seit
    06.12.2006
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    @thinkpaul

    ich hab das t23 gebraucht gekauft mit 12 monaten garantie, aber ich war dann im ausland und von dort war mir das einschicken zu blöd. is ja auch kein neues 2000 ? notebook. also dacht ich mir, was soll's, sch**** auf die garantie! kann ja nicht viel schief gehen!

    ausserdem wollte das exemplar auch nicht aus den händen geben und dann eventuell eines mit anderen mängeln (pixelfehler etc) bekommen.

    aber jetzt ist das ding so verdammt leise. ein traum. müsste eigentlich nur noch den lüfter festkleben, obwohl der ja auch sehr unauffällig ist... (don't try this at home)
    immer wenn ich neben leuten sitze, die sich für 700? oder sogar mehr ein acer oder sonstwas geschossen haben, das alle paar minuten mal den lüfter aufheulen lässt wie ein staubsauger, dann freu ich mich noch viel mehr über mein praktisch lautloses t23 und ärger mich spätestens nach ner halben stunde über das vom nachbarn.

Ähnliche Themen

  1. T60 Lüfter pfeift
    Von hhburger im Forum T - Serie
    Antworten: 11
    Letzter Beitrag: 11.04.2010, 18:25
  2. Fiepen bei Anwendungen
    Von sax715 im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 27.02.2010, 17:40
  3. Netzteil pfeift
    Von Roodah im Forum Zubehör
    Antworten: 2
    Letzter Beitrag: 09.07.2007, 10:35
  4. R52 pfeift
    Von mightymatt im Forum R - Serie
    Antworten: 26
    Letzter Beitrag: 08.04.2006, 10:56
  5. T23 pfeift
    Von Terminator im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 01.03.2006, 21:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic