luxnote lapstore servion thinkspot
Ergebnis 1 bis 12 von 12

Thema: x60s BIOS Updateproblem. Version 2.18 Rev. 01 --> Version 2.18 Rev. 02

  1. #1

    Registriert seit
    11.01.2007
    Beiträge
    1.543
    Danke
    0
    Thanked 0 Times in 0 Posts

    x60s BIOS Updateproblem. Version 2.18 Rev. 01 --> Version 2.18 Rev. 02

    Hallo zusammen,
    ich möchte das aktuellste BIOS auf ein x60s updaten.
    Im Moment ist die Version 2.18 Rev 01 (2008/12/05) auf dem Board.

    Ich habe mir das ISO-File von hier runtergeladen. KLICK
    Ein auszug auf dem Textfile:
    Code:
      Package            BIOS  (BIOS ID)   ECP  (ECP ID)     Rev.  Issue Date
      -------------      ----------------  ----------------  ----  ----------
      2.18               2.18 (7BETD7WW)   1.13              02    2009/10/22
      2.18               2.18 (7BETD7WW)   1.13              01    2008/12/05

    Alles auf eine CD gebrannt (so wie immer), dann kommt beiim booten von CD sowas wie (invalit cd-rom) und es geht nicht weiter.
    Habe jetzt nur 2 CD-Laufwerke hier, bei beiden der gleiche fehler.

    Ich weiß auch nicht ob das Update überhaupt geht, da ja beies als Version 2.18 gekennzeichnet ist.

    Habt ihr eine Idee??
    Gruß JetroNick

    T420 mit i7-2720QM

  2. #2

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.229
    Danke
    1
    Thanked 260 Times in 241 Posts
    Moin Moin,

    machste zufällig das Update über ein USB CD-ROM Drive ?
    Normalerweise funzen due Updates nur über das Drive in der UltraBase, da es sonst Treibeprobleme gibt und das Drive
    nicht gefunden wird.

    Grüße aus HH
    System error, strike any user to continue...

    In Benutzung: T440p

  3. #3

    Registriert seit
    06.05.2007
    Ort
    Ki
    Beiträge
    315
    Danke
    2
    Thanked 0 Times in 0 Posts

    Kein Update übers USB Laufwerk

    Hi,

    das kommt mir bekannt vor. Leider klappte es bei meinem X60s mit keinem USB Laufwerk.

    Wenn Du sehr experimentierfreudig bist, kannst Du die Tipps auf Thinkwiki mal durchprobieren:

    http://www.thinkwiki.org/wiki/BIOS_Upgrade/X_Series

    Letztlich hab ich mein Bios Update unter Windows XP gemacht, auch wenn so etwas ja heikel enden kann.

    Grüße aus'm Schnee,

    ka_bra

  4. #4

    Registriert seit
    11.01.2007
    Beiträge
    1.543
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Infos schon mal, ja ich habe es mit 2 USB-Laufwerken versucht.

    Ich lese mich mal ein, eine Ultrabase habe ich leider nicht.
    Gruß JetroNick

    T420 mit i7-2720QM

  5. #5
    OS X Experte Avatar von tcone
    Registriert seit
    07.04.2008
    Ort
    Berlin
    Beiträge
    1.830
    Danke
    0
    Thanked 0 Times in 0 Posts
    So geht's per USB-Stick:

    1. HP-USB-Format-Tool 'runterladen (s. auch Beitrag v. Diablo666) , USB Stick mit der Option "Create a DOS startup disk using internal MS-DOS system files" formatieren, Quickformat reicht.

    2. Die beiden Dateien $01A5000.FL1 und PHLASH16.EXE aus dem Biosupdate werden auf den Stick kopiert. Das ISO kannst du mit einem ISO-Tool/WinRar oder fast jedem Zip-Programm entpacken.

    3. Zusätzlich zu den beiden Dateien wird noch eine autoexec.bat mit folgendem Inhalt erstellt und auf den Stick kopiert:
    Code:
    phlash16.exe $01A5000.FL1 /S /C /X /Mode=3
    Oder du nimmst die Datei aus dem Zip hier: Anhang 37871

    4. Danach bootest du vom Stick.

    Nach dem ersten Neustart gehst du einmal ins Bios, lädst die Setup Defaults und speicherst diese.
    X250 i5-5300U FHD IPS touch | X61 gibt Gas T7300 SXGA+ (HV121P01-101) 160GB X25-M AR9280 | X61 T7300 UL-Panel 4965AGN (H.264-Renderknecht) | X61 7674-GS3 |X61s L7500 SXGA+ WD5000BEVT AR5008 | T41 1,7@2,26GHz 11a/b/g II | R32 1,6GHz | 240X 500MHz | 570 366MHz

  6. #6

    Registriert seit
    11.01.2007
    Beiträge
    1.543
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Info, ich werde mir nächste Woche mal so ein Stick erstellen. Danke für den Hinweis! Schönes WE euch...
    Gruß JetroNick

    T420 mit i7-2720QM

  7. #7

    Registriert seit
    11.01.2007
    Beiträge
    1.543
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo zusammen,
    das mit dem Stick klappt schon mal sehr gut.

    Allerdings hat mein BIOS immer noch eine Release Date von 2008/12/05.
    Das File habe ich aus der ISO-Datei, vom dem Link weiter oben, da steht auch ein Release Date: 2009/01/08 (Version: 7BETD7WW (2.18))

    Ich verstehe es nicht ganz, das File "$01A5000.FL1" aus der ISO ist auch von 2008.

    Hat von Euch einer ein 2.18 BIOS von 2009 auf deinem x60/x60s??

    Gruß
    Jetronic
    Gruß JetroNick

    T420 mit i7-2720QM

  8. #8
    Avatar von uLuKaI_CC
    Registriert seit
    19.02.2010
    Beiträge
    657
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ist in der ISO Datei nur eine Flash-Datei drin? Also die, die du verwendet hast? Ansonsten einfach mal mit der anderen probieren, natürlich auf eigene Gefahr.

    Wozu willst du eigentlich das BIOS-Update machen? Was soll sich da bahnbrechendes geändert haben? Ein BIOS-Update sollte man nur durchführen wenn momentan Probleme auftreten, mit dem aktuellen BIOS und im Changelog der neuen Version sich eine Besserung der Situation nach Installation des Updates andeutet.

  9. #9

    Registriert seit
    11.01.2007
    Beiträge
    1.543
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Also es gibt auch noch eine Flashdatei "$01A5000.FL2;1" diese ist 2MB groß (aber auch nicht von 2009)

    Ich möchte gern Windows 7 auf dem x60s installieren, deshalb das Update:
    Code:
    Version 7BETD7WW (2.18)
    
        * (New) Supports Microsoft Windows 7. (addition)
        * (Fix) The computer with RICOH CardBus Controller has slow data transfer performance.
    hat noch jemand eine Idee?
    Gruß JetroNick

    T420 mit i7-2720QM

  10. #10
    Avatar von uLuKaI_CC
    Registriert seit
    19.02.2010
    Beiträge
    657
    Danke
    0
    Thanked 0 Times in 0 Posts
    Wie groß ist denn die FL1 Datei? Genauso groß?

    Die Installation von Windows 7 schlägt jetzt fehl, mit aktuellem BIOS?

  11. #11

    Registriert seit
    30.05.2010
    Ort
    Österreich
    Beiträge
    126
    Danke
    16
    Thanked 0 Times in 0 Posts
    Also aus meiner Sicht kannst du dir das BIOS-Update und die damit verbundenen Risiken sparen, denn ich nutze Win7 Professional auf meinem X60s und das hat BIOS Version 2.03.
    Es läuft alles wunderbar und die Installation vom USB-Stick war auch schnell erledigt.
    LG, Stefan

    X201_Debian Stretch 64bit_XFCE_TLP

  12. #12
    Avatar von uLuKaI_CC
    Registriert seit
    19.02.2010
    Beiträge
    657
    Danke
    0
    Thanked 0 Times in 0 Posts
    Meine Rede, erstmal testen und nur dann BIOS Update machen, wenn unlösbare Probleme auftreten.

Ähnliche Themen

  1. Antworten: 20
    Letzter Beitrag: 01.09.2009, 22:11
  2. Antworten: 8
    Letzter Beitrag: 04.07.2009, 00:39
  3. Antworten: 12
    Letzter Beitrag: 13.05.2009, 23:38
  4. Antworten: 5
    Letzter Beitrag: 24.09.2008, 07:40
  5. Antworten: 0
    Letzter Beitrag: 01.01.1970, 01:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung