luxnote lapstore servion thinkspot
Seite 1 von 9 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 176

Thema: [Gelöst?] CPU im x201 überhitzt sehr schnell - Serienproblem oder Einzelfall?

  1. #1
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.765
    Danke
    10
    Thanked 37 Times in 23 Posts
    Blog-Einträge
    1

    [Gelöst?] CPU im x201 überhitzt sehr schnell - Serienproblem oder Einzelfall?

    Hi,

    EDIT 2: und noch eine anständige Lösung https://thinkpad-forum.de/threads/10...=1#post1967971

    EDIT: Offenbar ist im neuesten Powermanagement-Treiber eine "Lösung" enthalten. Dabei wird folgendes verändert: bei zu hoher Temperatur taktet die CPU nicht ganz so radikal, sondern nur auf ca 2Ghz herunter, sodass die Leistung akzeptabel bleibt. Offenbar genügt das Kühlsystem für dauerhaft massive Lasten schlichweg nicht. Wer konstant mit dem Turbo-Modus arbeiten können will, sollte also unter Umständen in Erwägung ziehen, statt des x201 ein T-Modell zu wählen, in denen die Problematik nicht auftritt.

    mein x201 mit Core i5 540M (2.53Ghz) zeigt ein kurioses Verhalten. Und hier die Geschichte dazu.

    Ich habe gerade versucht, die Möglichkeiten von TPFanControl ein wenig auszutesten, und habe dazu vier Instanzen von StressPrime2004, also eine pro angezeigter CPU (physisch sind nur zwei da), laufen lassen. TPFanControl lief während der gesamten folgenden Tests nur im BIOS-Modus, der Lüfter agierte also völlig unbeeinflusst von mir oder TPFC. Zunächst habe ich dem Programm ein paar Minuten idle gegeben, nach dem Stressen auch. Das Ergebnis ist verblüffend:

    [align=center][/align]
    Die Temperatur steigt innerhalb von ca. zwei Minuten rasant, bei zunehmender Lüftergeschwindigkeit ab ca. 75°C dann etwas langsamer an. Kommt die Temperatur über 80°C (und das tut sie mit BIOS-gesteuertem Lüfter nach ca. 3 Minuten), findet plötzlich ein Wunder statt: die Temperatur fällt rapide auf etwa 65°C. Dann steigt sie wieder ziemlich rasant bis auf über 80°C, und das Spiel beginnt von vorne.

    Nun hatte ich nach der ersten Verblüffung einen Verdacht, wie das passiert sein könnte, und habe CPU-Z nebenher laufen lassen.

    [align=center][/align]
    Ja da schau her: in den Augenblicken, in denen die CPU kühler wird, taktet der Prozessor ordentlich runter - von 2,53Ghz auf 1,2Ghz! Das erklärt auch den wundersamen Temperaturabfall.

    Nun stellt man sich natürlich die Frage, warum man ein Notebook mit einer Bomben-CPU baut, wenn man die Kühlung so dimensioniert, dass nach gerademal 2 Minuten Vollgas die Handbremse gezogen werden muss, damit die CPU kein Loch in den Deckel brennt.

    An schlechter WLP oder ähnlichen Dingen wird es m.E. kaum liegen, denn im Officebetrieb ist der Prozessor bei ganz guten 45°C zu halten (TPFC-Wert, Speedfan zeigt immer 20°C weniger an). Ich würde ganz frech behaupten, das Kühlkonzept im x201 reicht für die bombenstarke CPU nicht aus!

    Problematisch an dieser Situation ist vor allem, dass der Betrieb des Notebooks bei voller Leistung extrem ineffizient ist. Dadurch, dass die CPU unter Volllast zwei Drittel der Zeit nur mit halbem Takt läuft, dürfte es sich sogar flüssiger arbeiten lassen, wenn man die CPU von Hand auf eine reduzierte Leistung begrenzt, wo sie dann wenigstens dauerhaft laufen kann.

    Das ist ein interessanter Gedanke, fand ich. Daher habe ich es gleich mal ausprobiert. Windows 7 ermöglicht es unter "Systemsteuerung -> Energieoptionen -> Energieplan bearbeiten" sehr komfortabel, den "maximalen Leistungszustand des Prozessors" zu begrenzen. Zu meiner eigenen Überraschung funktioniert das auch einwandfrei! In CPU-Z wurden jeweils entsprechende Werte angezeigt. Das Resultat kann sich sehen lassen:

    [align=center][/align]
    Bei einer Begrenzung auf 90% der Leistung (2,26Ghz) läuft die CPU durch und kocht bei knapp unter 80°C unter voller Last stabil vor sich hin. Vermutlich müsste man aber auf 2.13Ghz oder 2.00Ghz reduzieren, um dauerhaft unter der Runtertaktschwelle bei 80°C zu bleiben (ich habe es nicht drauf ankommen lassen, hängt auch von den Außentemperaturen und Fertigungstoleranzen ab). Die Botschaft ist jedenfalls deutlich: unter voller Last kann mein x201 nicht produktiv laufen.

    Dieses Verhalten erklärt auch manchen verdächtigen "Hänger" im Betrieb von CPU-lastigen Programmen. Ich hatte mich schon gefragt, woran das liegt, dass ich mit denselben Programmen auf einem x200s mit 1.86Ghz keine Probleme hatte...

    Fazit: Mieses Kühlkonzept oder übler Einzelfall? Wenn ein Leser ein x201 hat, würde ich mich freuen, wenn er unter Angabe des genauen CPU-Typs die Tests reproduzieren könnte. (4x StressPrime, jedes StressPrime auf einen Kern festlegen, CPU-Z zum auslesen des Takts)


    Edit: Ich habe mal meinen etwas voreiligen Schluss auf ein Serienproblem relativiert.
    Edit 2: In SpeedFan habe ich 20°C Temperaturoffset eingestellt; das entspricht dann den Werten, die TPFC ausspuckt.


  2. #2

    Registriert seit
    18.05.2005
    Ort
    Hamburg
    Beiträge
    245
    Danke
    6
    Thanked 0 Times in 0 Posts
    Ich habe Deinen Versuchsaufbau nachempfunden (gleiche Hardwarekonfiguration): Bei mir liegt die Idle-Temepratur bei unter 25°C, die maximale unter 50°C. Dementsprechend wird nie heruntergetaktet.

    [attach=36677][/attach]

    Fazit: Man sollte von einem einzigen Gerät nicht auf einen Serienfehler schließen.
    Angehängte Grafiken Angehängte Grafiken

  3. #3

    Registriert seit
    15.06.2007
    Beiträge
    3.740
    Danke
    16
    Thanked 43 Times in 36 Posts
    Lüfter reinigen und evtl. undervolten sollte helfen..

  4. #4
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.765
    Danke
    10
    Thanked 37 Times in 23 Posts
    Blog-Einträge
    1
    Themenstarter
    Zitat Zitat von quest','index.php?page=Thread&postID=974305#post97 4305
    Ich habe Deinen Versuchsaufbau nachempfunden: Bei mir liegt die Idle-Temepratur bei unter 25°C, die maximale unter 50°C. Dementsprechend wird nie heruntergetaktet.

    [attach=36677][/attach]

    Fazit: Man sollte von einem einzigen Gerät nicht auf einen Serienfehler schließen.
    Ich hätte vielleicht erwähnen sollen, dass ich bei Speedfan 20°C Offset eingestellt habe (TPFC liest die Temperaturen vermutlich korrekt aus, sind dort immer 20°C mehr). Aber selbst damit würdest du nie über 70°C kommen - das ist ja ein riesen Unterschied! Hast du in CPU-Z mal auf den Takt geschaut? Alle Kerne mit SP2004 ausgelastet? Der Unterschied kommt mir unwahrscheinlich groß vor, selbst wenn man von einer schwachen Einzel-CPU *und* mieser WLP-Situation bei mir ausgeht.

    Der Lüfter ist piksauber (das Gerät ist ja auch noch nicht alt), Undervolten geht mit Core-i noch nicht (zumindest hab ich keine Möglichkeit gefunden).

    Dennoch hab ich mal den suggerierten Serienfehler zurückgenommen und die Überschrift etwas gemildert, da war ich voreilig.


  5. #5

    Registriert seit
    15.06.2007
    Beiträge
    3.740
    Danke
    16
    Thanked 43 Times in 36 Posts
    @quest: Hast du die gleiche CPU?

  6. #6

    Registriert seit
    21.06.2007
    Beiträge
    249
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von quest','index.php?page=Thread&postID=974305#post97 4305
    Ich habe Deinen Versuchsaufbau nachempfunden (gleiche Hardwarekonfiguration): Bei mir liegt die Idle-Temepratur bei unter 25°C
    *hust* bist du grad in der Antarktis?
    unter 25 Grad ist sowas von unwahrscheinlich, egal wie wenig Abwärme eine Cpu verbraucht, sie wird trotzdem einiege Grad wärmer sein als die Umgebungstemperatur.
    Ich denke, bei dir wird die Temperatur nicht korrekt ausgelesen. Irgendetwas um die 40° sollte realistisch sein.

    @elarei
    dass deine Cpu so schnell 80°+ erreicht, ist denk ich nicht normal. Und da die Cpu runtertaktet, sind die 80° anscheinend auch korrekt ausgelesen (vlt sinds sogar noch mehr??).
    Allzu alt dürfte das Notebook ja noch nicht sein, also kann man einen verdreckten Lüfter denk ich ausschließen.
    Ich würde fast behauptet, dass der Kühlkörper nicht richtig sitzt. So ein rapider Temperaturanstieg ist nicht normal.

    mfG
    Thinkpad X1 | i7-7500U | 16GB | 512GB SSD (Samsung) | Win10 + Manjaro (archlinux)
    Desktop | i7 7700K | 16GB | Palit 980Ti | 512GB + 256GB SSD | Win10
    Server | i5 3470S | 16GB | 60GB SSD + ~14Tb HDD | archlinux

  7. #7
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.765
    Danke
    10
    Thanked 37 Times in 23 Posts
    Blog-Einträge
    1
    Themenstarter
    Hi,

    ich hab die Kiste mal aufgemacht, soweit ich das hinbekam, ohne mir um die Garantie Sorgen zu machen (vorweg, bis zur CPU bin ich dabei nicht gekommen). Zentrale Erkenntnis: ein x-Pad ist viel komplizierter als ein T-Pad. Für weitergehende Aufpuzzelei warte ich lieber auf einen Supporter, bevor ich was kaputt mache, um am Ende vielleicht garnix zu finden ...

    Einzig auffällig für mich ist Folgendes: auf der Gegenseite zum CPU-Sitz gibt es eine kleine Rückplatte zur Befestigung, die mit den drei verschraubten Ärmchen. Die hat da so einen kleinen Metallarm. Auf diesen Metallarm passt haargenau diese kleine Blechplatte, die von oben daran angreift. Diese Blechplatte steht allerdings im offenen Notebook ein bisschen vom Mainboard ab, sodass der Arm den Gegen-Arm über der CPU-Rückplatte nicht berührt. Kann es sein, dass das ernsthaft zur Kühlung gehört und deshalb ein Problem entsteht? Ich habe die Stelle im Bild markiert. Es gäbe an dem Blechstück auch oben ein kleines Schraubloch, allerdings war da keine Schraube drin. Keine Ahnung, ob eigentlich eine reingehört, im HMM steht da nichts. ("Top shielding assembly" S.118, wird dort von nur einer Schraube festgehalten, die auch bei mir richtig sitzt.)

    [align=center][/align]
    Ich habe jetzt nochmal etwas mit SP2004 und co gespielt. Die krassen Temperaturen jenseits 80°C bekomme ich nur bei voller Last auf allen vier Kernen. Bei Belastung von nur drei Kernen wandere ich haarscharf an der 80°C-Grenze, komme aber nicht drüber. Eine probeweise "Fixierung" des Greifärmchens von der Top shielding assembly hat keine Verbesserung gebracht.

    lg


  8. #8

    Registriert seit
    09.11.2009
    Beiträge
    490
    Danke
    14
    Thanked 6 Times in 6 Posts
    ich habe nicht ganz dein setup nachempfunden, sondern prime 95 mit 4 threads laufen lassen.
    (Hardware ist auch x201 mit i5-540)

    Ergebnis:
    Im Bios(-Lüftersteuerung) Modus geht die Temperatur bis 90°, bei lüfter @4000RPM. Ein plötzliches absinken, oder zurücktakten konnte ich mit cpu-z nicht beobachten.

    Ich für meinen Teil habe es so angepasst, dass der Lüfter früher in Stufe 7 (4700rpm) und Stufe 8 (5700rpm) schaltet, weil ich das bios an dieser stelle schon ein stück zu zurückhaltend empfinde. Beide L+fterstufen machen zwar enorm lärm, aber in der praxis erreiche ich diese auch nur selten.

    welche biosversion hast du denn? Vielleicht liegt die ursache dort.
    T520(p) - FHD, i7-2920xm, 16gb ram, SSD

  9. #9
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.765
    Danke
    10
    Thanked 37 Times in 23 Posts
    Blog-Einträge
    1
    Themenstarter
    Hi,

    gute Idee. Ich benutze das aktuelle BIOS (1.22); das Changelog schweigt sich aber über jegliche Änderungen an Lüftersteuerung oder ähnlichem aus.

    Mit Prime95 sollte man vermutlich denselben Effekt erzielen. Mit den Lüfterstufen würde ich dir zu etwas Vorsicht raten: der ungebremste achte Gang kann angeblich den Lüfter beschädigen.

    Wie ist deine Idle-Temperatur?


  10. #10

    Registriert seit
    22.04.2010
    Beiträge
    145
    Danke
    0
    Thanked 0 Times in 0 Posts
    Also ich hab das eben selbst getestet. SpeedFan ließt einfach die Temperatur falsch aus. Das Programm zeigt bei mir auch 20 Grad an und wenn ich dann Prime laufen lass, gehts auf 40 hoch.

    CPUID Hardware Monitor zeigt die richtige Temperatur an. Maximal hab ich 72 Grad erreicht und es wird nicht mehr. Minimum ist 37/45 Grad....
    Es taktet aber nichts runter. Nur der Lüfter wird lauter, bis es sich eben bei ~70 Grad einpendelt.

  11. #11

    Registriert seit
    22.05.2008
    Beiträge
    2.656
    Danke
    0
    Thanked 28 Times in 28 Posts
    Das Runtertakten ist normal und halt der thermische Selbstschutz der Intel-Prozessoren. Allerdings sind deine Tamperaturen alles andere als normal. Für mich wäre es ein Garantiefall.

    Allerdings kannst du ja mal testen inwieweit untervolten bei vollem Takt etwas bringt.

  12. #12
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.765
    Danke
    10
    Thanked 37 Times in 23 Posts
    Blog-Einträge
    1
    Themenstarter
    Wie schon gesagt, Undervolten mit Core-i ist mir bisher ein Rätsel. Kennt da jemand Möglichkeiten für Windows? Hat jemand es mit Ubuntu PHC zum Laufen gekriegt?

    Ich ruf mal den Support an, vielleicht können die mir ja weiterhelfen.


  13. #13

    Registriert seit
    09.04.2007
    Beiträge
    5.842
    Danke
    0
    Thanked 0 Times in 0 Posts
    hi,
    das ist doch ein fall für den support da kann mann nichts selbst machen weil die temps bei der kiste irgendwo falsch gelesen werden.
    und abhängig von der temp läuft die ganze steuerung des lüfters und der taktung der cpu.

    CPU sollte frühestens bei 93 grad runtertakten spähtestens bei 96-97 grad
    die differenz der temp ergibt sich aus den toleranzen der fühler und steuerung kühlkörper.

    aber jede kiste die früher als bei 90 grad runtertaktet stimmt da etwas nicht.
    was auch für einen hardware fehler spricht, es wird runtergetaktet anstelle die lüfter RPM zu erhöhen.

    das runtertakten ist ein sicherheitsmechanissmuss der im normalfall bei vollast nicht auftreten darf.
    ausgenommen heisse sommertage. schmutziger lüfter, falsch sitzender kühler, defekte steuerung, usw.

    greeTz lyvi
    ThinkPad T60p | TP600 | X61s | MS-Fanboys gibt es nicht >> "Fanboy" ist ein eingetragenes Warenzeichen der Curch of Stevetology ...

  14. #14

    Registriert seit
    05.08.2009
    Ort
    Berlin
    Beiträge
    2.200
    Danke
    99
    Thanked 22 Times in 20 Posts
    So vielleicht kann ich ja hier nen bisschen zu beitragen

    Szenario:

    x201 aus der Signatur, ca. 20°C Zimmertemperatur, x201 steht auf nem Bücherstapel, sprich nach unten keine Kühlung!
    Etwas über 5min lief nun Prime95 mit 4 Threads, kein Runtertakten etc. :P

    Rest sagt der Screen:
    Anhang 36694
    Angehängte Grafiken Angehängte Grafiken
    XPS15 CNX5512 | 15,6" FDH IPS matt | i7-6700HQ | 960 EVO 500GB | 16GB DDR4 RAM | Windows 10 Pro x64 | Synology 415+

  15. #15
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.765
    Danke
    10
    Thanked 37 Times in 23 Posts
    Blog-Einträge
    1
    Themenstarter
    Hi,

    ich habe Kontakt mit dem Service aufgenommen. Meine beschriebenen Resultate wurden weitgehend ignoriert, da "Lenovo diese Software nicht unterstützt", d.h. die tun so, als wären Ergebnisse mit Speedfan und co. nicht relevant. Stattdessen legte man mir PC Doktor ans Herz, als Teil der TV Toolbox. Ich habe das Teil dann installiert und den Belastungstest durchlaufen lassen.

    Der PC Doktor-Belastungstest lastet nur die ersten beiden angezeigten Kerne voll aus. Dadurch verläuft der rapide Temperaturanstieg nicht ganz so rapide. Die Software schafft es trotzdem, die CPU ab ca. 82°C dann konsequent dauernd zum Runtertakten-Abkühlen-Heißwerden-Runtertakten... zu bringen. Aber der Witz: PC Doktor sieht das nicht als Problem an (oder erkennt es garnicht), jedenfalls steht da ein "alles ok!"

    Wie kann ich nun weiter verfahren? Den Supportern erklären, dass das trotzdem ein Problem ist? Klein beigeben?

    lg


  16. #16

    Registriert seit
    15.02.2005
    Beiträge
    3.290
    Danke
    0
    Thanked 1 Time in 1 Post
    ...ruf doch lieber mal direkt bei SERVION an, da wird man Dir sicher helfen!

    Gruß
    Volker
    ThinkPad P50 | 4K | 32GB | i7-6820HQ | M2000M (4GB)| SSD Samsung 851 256 GB M.2 + 850 Pro 1TB| W10 Pro
    ThinkPad X240 | FHD | 8GB | i5-4300U | SSD MTS420 120GB M.2 + HGST 500GB| W10 Pro

  17. #17

    Registriert seit
    29.01.2010
    Beiträge
    22
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi,

    ich habe das selbe problem seit einer woche ungefähr. die temperatur (ausgelesen mit tp fan control) geht auf 100 grad und dann schaltet sich das thinkpad ab. das passiert zb bei 1080p youtube videos oder anderen cpu fressern (flash, etc.). die cpu läuft auf 90-100% wird immer heißer, bei 98 grad beginnt das system zu stocken und schließlich bei über 99 grad schaltet das system ab. dannach muss ich auch ein paar minuten warten da ansonsten der laptop nach 2-3 sekunden windows hochgefahren sofort wieder abdreht da zu heiß.

    ich wollte fragen ob damals etwas herrausgekommen ist?

    lg leo

  18. #18
    Avatar von jerendra
    Registriert seit
    29.01.2010
    Ort
    Zürich
    Beiträge
    844
    Danke
    43
    Thanked 11 Times in 9 Posts
    Zitat Zitat von 'elarei',index.php?page=Thread&postID=975716#post9 75716
    Hi,

    Wie kann ich nun weiter verfahren? Den Supportern erklären, dass das trotzdem ein Problem ist? Klein beigeben?

    lg
    Sagen, dass PC Doktor ein Problem meldet. Wenn mal die Reparaturkaskade ausgelöst ist, interessiert das keinen, ob Du das reproduzieren kannst oder nicht.
    X201, X1C 2016 - 3K/16/512
    MacBook Pro 13'' 2014

  19. #19
    Avatar von elarei
    Registriert seit
    02.08.2009
    Ort
    BaWü
    Beiträge
    2.765
    Danke
    10
    Thanked 37 Times in 23 Posts
    Blog-Einträge
    1
    Themenstarter
    Ich habe Hyperthreading abgeschaltet, dann wurde die CPU nicht mehr so heiß. Da ich HT nicht brauchte wars mir dann wurscht.

    Ich hab das mit dem Service damals nich weiter verfolgt, hatte keine Lust das Book einzuschicken ohne echte Not. Servion hat angeboten, dass sie sichs mal ansehen, vielleicht kontaktest du die mal.


  20. #20

    Registriert seit
    09.04.2007
    Beiträge
    5.842
    Danke
    0
    Thanked 0 Times in 0 Posts
    hi,
    Wie kann ich nun weiter verfahren? Den Supportern erklären, dass das trotzdem ein Problem ist? Klein beigeben?
    ich würde lenovo im offiziellen deutschen foum fragen, wie so den kunden die garantie reparatur - leistung verweigert wird,
    bei einem offensichhtlichen hardware fehler.
    und auch erwähnen das der PC doktor für das scenario gar nicht geeignet ist.

    bitte setze einen link hier in den fred wenn du bei lenovo einen thread startest, nimmt mich wunder was die schreiben.

    greeTz, lyvi
    ThinkPad T60p | TP600 | X61s | MS-Fanboys gibt es nicht >> "Fanboy" ist ein eingetragenes Warenzeichen der Curch of Stevetology ...

Ähnliche Themen

  1. [gelöst] R61 überhitzt!
    Von djwavelab im Forum R - Serie
    Antworten: 15
    Letzter Beitrag: 24.01.2011, 16:09
  2. [GELÖST] GPU überhitzt
    Von alex_ im Forum R - Serie
    Antworten: 16
    Letzter Beitrag: 14.11.2010, 19:28
  3. Servicewüste Lenovo oder nur Einzelfall?
    Von motte50 im Forum T - Serie
    Antworten: 6
    Letzter Beitrag: 24.10.2010, 12:03
  4. Akku ab 20% sehr schnell leer
    Von crashboombang im Forum R - Serie
    Antworten: 2
    Letzter Beitrag: 24.12.2008, 12:30
  5. Verkaufe 2,5 zoll SSD Notebook Festplatte 16 Gb Sehr Schnell
    Von LooxNice im Forum Biete ThinkPads und Zubehör
    Antworten: 3
    Letzter Beitrag: 17.05.2008, 15:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic