luxnote lapstore servion thinkspot
Ergebnis 1 bis 8 von 8

Thema: T61 Display Beleuchtung defekt

  1. #1

    Registriert seit
    04.09.2010
    Ort
    Frankenthal
    Beiträge
    167
    Danke
    6
    Thanked 5 Times in 5 Posts

    T61 Display Beleuchtung defekt

    Hallo

    bei mir geht es gerade Schlag auf Schlag mit den Thinkpads. Ich habe ein T61 mit WSXGA+ Display habe jetzt nach langer Odysee einen neuen Bildschirm drin. Hab schon 4 mal das Display aus und eingebaut bis ich heute endlich ein nicht kaputtes Display bekommen habe. 2 neue Displays die ich bestellt hatte waren kaputt. Jetzt hab ich einen neuen nur die Displaybeleuchtung funktioniert nicht. Ich habe schon ein anderes kaputtes Diplay drangehängt,Beleuchtung geht auch nicht?

    Meine Frage ich habe einmal das Notebook eingeschaltet ohne den Inverter anzuschließen.Hab ich bei der Hektik vergessen. Könnte es sein das ich den Inverter zerschossen habe? Also laufen lassen ohne das Display anzuschließen?

    Das neue Display zeigt alles an nur halt ohne Beleuchtung.

    Ich mach jetzt schon 3 Wochen mit dem T61 rum nur wegen Displaytausch und jetzt das. Uwahhh

    Kann mir jemand nen Tipp geben was defekt ist?

    MFG

  2. #2

    Registriert seit
    06.06.2012
    Beiträge
    119
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zwar ein altes Thema...

    Aber habe ein ähnliches Problem. Nachdem ich nen schluck wasser auf mein laufendes T61 verteilt habe, und dann blöderweise nicht sofort ausgeschaltet hab, stellete ich nach einiger zeit einen brandgeruch fest. Hab im Zimmer rumgeschnüffelt bis ich dann erschreckend feststellen musste das T61 war nicht im Standby, sondern hat seine Hintergrundbeleuchtung verloren. Da der schluck wasser sowohl Display als auch den Teil über dem Thinkvantage buttton getroffen hat kann ich nicht sagen was kaputt ist. Sowohl am Anschluss als auch am Displayrand riechts unangenehm, zu sehen ist nichts. Display Bezel hatte ich wegen der Fummelei aber noch nicht ab.
    Hätte noch ein x60, T60 ,R61 und T41. Könnte ich aus denen ein display rausbauen und Plug&play ans T61 stecken um zu sehen ob nun die Stromversorgung fürs Display oder die CCFLse selbst hinüber sind?
    Ansonsten funktioniert alles.


    mfg

    Elwood

  3. #3
    Avatar von -=SeB=-
    Registriert seit
    13.09.2007
    Ort
    Dresden <-> Wetzlar
    Beiträge
    5.798
    Danke
    3
    Thanked 40 Times in 40 Posts
    T61 und R61 sind Displaykabelseitig kompatibel. Da könnteste die Displayeit dran stecken.

    Aber grundsätzlich sollte was was schmorrt auch optisch zu sehen sein. Das würde ich vorher abchecken, zerlegen musste ja eh.

    Mfg, Sebastian
    IBM... a21p PIII-1000 (aktuell BoD)
    Mods:
    T61_P8800@T60 ~~ x201@x200
    s WXGA+
    4820TG i7@3.46GHz ~~ Clevo P170HM i7q@3.5GHz ~~ Clevo P304@13.3" FullHD IPS

  4. #4

    Registriert seit
    06.06.2012
    Beiträge
    119
    Danke
    0
    Thanked 0 Times in 0 Posts
    DAnke!

    Hab Palmrest,Tasta, und Tasta-Bezel auch runter, ohne "Befund". Deckel samt Display war insgesamt auch schon ab. Ich weiß nunmal wie frickelig dieses blöde Display-Bezel ist, drum hab ichs vorerst drangelassen. Würde dann einfach mal displays von R und T61 tauschen...oder kann da was schiefgehen?
    Bild ist auch zu sehen, nur eben ohne Hintergrundbeleuchtung.

  5. #5

    Registriert seit
    06.06.2012
    Beiträge
    119
    Danke
    0
    Thanked 0 Times in 0 Posts
    display3.jpg

    Sichtkontrolle bringt erstmal das zu tage. Bräunliche Verfärbungen neben einem Widerstand und dazu noch was ziemlich geschmolzenes. Dazu noch ein gewellter Aufkleber....hab ich mit dem Wasser genau getroffen.....
    Ich vermute mal die kleine Platine ist das Inverter Board und macht neben den lustigen LEDs vorn auch noch den Saft für die CCFLs. Richtig?

    Beim Ausbau diesmal allerdings drei Stege vom MG-display-skellet rausgebrochen...GRRR..

    Da das teil ne FRU 13R1015 hat denke ich auch mal man könnte das beschaffen. Oder könnte der Ausfall der Hintergrundbeleuchtung noch wieder an was anderem liegen?

    Edit....Gnarf doppelpost srry...


    EDIT :

    Bisherige Schritte:

    R61 geöffnet und Display vom T61 drangemacht, bild ja, Beleuchtung nein. 3 Tage später ist nun auch die Beleuchtung vom R61 ausgefallen, hat aber vorher funktioniert.

    Nun mit neuem Inverter am T61 getestet, keine ergebnisse.

    Frage:

    1. Kann es sein, dass es im Display einen Kurzschluss gibt, der die Spannungsversorgung auf mittlerweile beiden Mainboards gekillt hat?
    2. Welche Spannung bekommen die CCFLS? 800V 30khz Sinus?


    mfg Elwood
    Geändert von plgElwood (26.02.2013 um 17:52 Uhr)

  6. #6

    Registriert seit
    06.06.2012
    Beiträge
    119
    Danke
    0
    Thanked 0 Times in 0 Posts
    Post Bump


    Also Das T60 Als spender für den CCFL strom zeigt: Hintergrundbeleuchtung des T61-Displays springt sofort an. ( T60 mit akku, T61 CCFL angeschlossen an den inverter vom T60, T61 sonst stromlos)

    Ergebnis: Konfusion. Wenn das Bild des Displays funktioniert, und ebenso die Hintergrundbeleuchtung was ist dann kaputt? Tatsächlich die Stromversorgung? Aber wie geht die dann im R61 kaputt wenn Bild/Beleuchtung unabhängig voneinander funktionieren?!?

    Letzte Möglichkeit : Displaykabel.

    Edit:

    T61 Display mit neuem Inverter ins T60 gebaut : Panel und leuchten gehen an.

    Mainboard ausgebaut, unter Sicherung F7 ist ein schwarzer strich sichtbar. Eigentlich sollte die sicherung sich wieder einkriegen wenn mal zuviel Strom geflossen ist, allerdings scheint dies nicht der fall zu sein....

    weiter gehts....


    Edit: Fall geklärt..

    Die 3 ml Wasser haben natürlich 100% den Inverter getroffen, 20V DC auf Hochspannung ,der ist durchgekokelt und hat die Sicherung F7 mitgenommen.
    Die Sicherung vom R61 wurde vermutlich ebenfalls durch den T61 Inverter gekilt, hat aber erst nach drei Tagen die Gretsche gemacht.
    Etwas unverständlich ist damit der Zweck dieser "Selbstheilenden Sicherung" die nach einem defekt wohl nicht mehr selber ausheilt.

    A new Hope : Mit einer Kupferplatten-Tesa konstruktion kann man die sicherung brücken und das Display leuchtet wieder
    Dunkle Bedrohung : Sicherung ist zwar relativ groß, aber kein allerwelts Artikel. Bräuchte also entweder Spenderboards oder nen Guten Tipp.
    Dazu mach ich nun einen [Suche] Thread auf.


    weiter gehts..
    Geändert von plgElwood (28.02.2013 um 09:28 Uhr)

  7. #7
    Avatar von -=SeB=-
    Registriert seit
    13.09.2007
    Ort
    Dresden <-> Wetzlar
    Beiträge
    5.798
    Danke
    3
    Thanked 40 Times in 40 Posts
    Spenderboards hab ich einige da, auch einzelne Sicherungen. Schick mir ne PN, wennde Sicherungen haben willst.

    MfG, Sebastian
    IBM... a21p PIII-1000 (aktuell BoD)
    Mods:
    T61_P8800@T60 ~~ x201@x200
    s WXGA+
    4820TG i7@3.46GHz ~~ Clevo P170HM i7q@3.5GHz ~~ Clevo P304@13.3" FullHD IPS

  8. #8

    Registriert seit
    12.02.2016
    Ort
    Weißenburg in Bayern
    Beiträge
    238
    Danke
    19
    Thanked 29 Times in 26 Posts
    Ich glaub mich hats auch erwischt, als ich letztes WE das Displaykabel getauscht hab ist beim Test, als alles offen war noch alles gegangen. Nachdem ich alles zusammengebaut hatte, ging nur noch das Display selbst, ohne Hintergrundlicht. Heute hab ich nochmal das alte Displaykabel drangemacht und nur meine LED leiste samt LED-Inverter drangesteckt, aber es ging auch nicht. Habt ihr noch andere Tricks? Wenn nein, dann wollte ich noch Fragen ob jemand so eine Sicherung übrig hat.
    Lenovo R61 - 15,4'' - Core 2 Duo T7700 2,4Ghz - 4GB RAM - Win Xp Professional / Win 7 Professional
    Lenovo R500 - 15,4'' -Core 2 Duo P9500 2,53 Ghz - 4GB RAM - Wie neu aus ehemaligem Bundeswehr Bestand
    Lenovo X230 - 12,5" - Core i5 3320M 2,6 Ghz - 4GB RAM - Ein ehemaliger Franzose

Ähnliche Themen

  1. SL500 Display CCFL (Beleuchtung defekt)
    Von doemEINS im Forum SL - Serie
    Antworten: 32
    Letzter Beitrag: 29.10.2014, 00:19
  2. Antworten: 16
    Letzter Beitrag: 24.01.2011, 20:23
  3. Antworten: 0
    Letzter Beitrag: 08.12.2010, 13:35
  4. Display beleuchtung defekt
    Von der_lucas im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 04.02.2009, 15:34
  5. Display T21 defekt ( Beleuchtung )
    Von gunhead im Forum T - Serie
    Antworten: 10
    Letzter Beitrag: 13.12.2005, 23:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung