ahci

  1. J

    T5xx (T500-550 ohne "p") Windows bootet nicht von SSD bei Warm/-Neustart, T520i

    Habe hier einen seltsamen Effekt nach einem HD -> SSD Tausch. Die werksseitig verbaute 500 GB HDD wurde mit Acronis True Image 2013 auf 1 TB Samsung 860 QVO SSD geklont. Schaltet man den T520i per An-/Ausschaltknopf ein, funktioniert die SSD bestens, Windows 7 Pro X64 bootet einwandfrei...
  2. SigurdWarp

    ThinkPad 25th Anniversary T25/T470: SATA SSD am NVMe Anschluss mittels Adapter = SATA?

    Für Hilfe wäre ich bei dieser Frage sehr dankbar, die zunächst etwas kryptische Frage möchte ich aber erstmal genauer erläutern: In meinem ThinkPad 25 ist eine NVMe M2 SSD eingebaut. Da OS/2 keine NVMe erkennen kann (keine Treiber) möchte ich dort eine "normale" SATA SSD anschließen. Dazu habe...
  3. S

    ThinkCentre A70z - AHCI Mode

    Hallo Zusammen, ich habe bei meinem TC A70z die eingebaute Festplatte durch eine SSD Platte getauscht. Gemäß den Angaben des Herstellers der SSD Platte, muss ich um die optimale Geschwindigkeit zu erreichen im BIOS auf den AHCI Modus umschalten. Leider finde ich diese Einstellung nirgends im...
  4. U

    T4xx (T400-450 ohne "T440s/T450s") T400 nach Upgrade auf SSD kein umstellen auf AHCI möglich

    Hallo Zusammen, nach 4 Tagen lesen, probieren und immer wieder lesen und probieren komme ich leider nicht weiter. Die alte SATA HDD war sehr langsam geworden, also SSD eingebaut, sauber Win7 Pro installiert und direkt das Update auf Win10 ausgeführt (über USB Stick/ISO). Alles während der...
  5. dr.web

    X2x (X20-24) X200 - AHCI läuft nicht unter Win7

    Hi all, komm nicht weiter - habe folgenes Problem: - im X200 Bios (3.22) AHCI enabled - und Windows 7pro crasht! Hardware: Samsung SSD 840 Software: alle W7 updates drin, aktuellen Intel Treiber für den ICH9M 4.6.2009 Version 9.1.11013 Habe versucht den Intel RST Treiber (f6flpy-x64) zu...
  6. H

    [gelöst] X61 AHCI -Controller gelöscht, Windows startproblem

    Hallo, um von IDE auf AHCI umzustellen, habe ich den angegebenen Intel 9M/3...AHCI- im Gerätemanager gelöscht, um es mit dem Treiber von Lenovo zu überspielen bzw. zu aktualisieren. Ich hatte es so irgendwo hier im Forum gelesen, das man es so machen soll. Dies tate ich, weil im Gerätemanager...
  7. L

    X2xx/s (X200/s-260) X220 4290-W4H University Model Sandy-Bridge Bug

    Hallo zusammen, ich bin auch stolzer Besitzer eines X220 ... dachte ich. Habe natürlich zügig nachgeschaut, ob der verbaute Chipsatz frei vom Sandy-Bridge AHCI-Bug ist ... und Pech gehabt. Mail an den Händler, der zeigte sich überrascht und ahnungslos, bestätigte mir aber, dass offensichtlich...
  8. A

    [Gelöst] L520 und XP: Plattengeschwindigkeit mieserabel und AHCI geht nicht

    Jetzt brauche ich mal Hilfe: Die Firma hat ein L520 ohne Betriebsystem gekauft, das mit XP betrieben werden muss. Nach XP Installation habe ich alle Lenovo Updates inkl. Chipset manuell installiert. Das Gerät ist grottenlahm, der Startvorgang (ohne weitere Softwareinstallationen) benötigt ca...
  9. H

    X2xx/s (X200/s-260) Recovery schlägt fehl

    Hi, ich habe bei meinem x201 eine neue Festplatte verbaut. Nun versuche ich mit den Recovery-CD's wieder ein OS aufzuspielen. Dies schlägt fehl. Wenn ich im BIOS aber den AHCI-Mode ausschalte, kann ich mit den Recovery-CD's das OS aufspielen. Schalte ich dann nach der Installation wieder auf...
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben