JMS-Hardware luxnote servion thinkspot
Ergebnis 1 bis 6 von 6

Thema: Z60m Treiber frehlen/funktionieren nicht

  1. #1

    Registriert seit
    09.07.2007
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    Z60m Treiber frehlen/funktionieren nicht

    Hallo Leute,

    ich hab ein etwas älteres, aber für meine Zwecke vollkommen ausreichendes Z60m (Kennziffer 2529-FRG). Das hab ich neulich platt gemacht und Windows neu installiert, allerdings fehlen mir ein paar Treiber. Definitiv funktioniert das WLAN nicht, was mich am meißten betürzt. Im Gerätemanager werden folgende Geräte als nicht installiert angezeigt (jeweils Name und Ort, wie im Gerätemanager angezeigt wird):

    - Basissystemgerät: PCI-Bus 20, Gerät 0, Funktion 3
    - BCM2045B: Pfad 0 (BCM2045B) (Hab mittlerweile herausgefunden, dass das der Bluetooth-Controler sein soll, das erkennt er aber schon)
    - Netzwerkcontroller: PCI-Steckplatz 1 (PCI-Bus 20, Gerät 2, Funktion 0)
    - Unbekanntes Gerät: Intel(R) 82801FBM LPC Interface Controller - 2641

    Auf der Treiber-Download-Seite von Lenovo hab ich auch schon die WLAN-treiber heruntergeladen, aber keiner hat funktioniert.

    Kann mir jemand helfen, vielleicht einen funktionierenden Treiber schicken oder sagen, wo ich den herunterladen kann? Wenn noch weitere Infos benötigt werden, welche und wo bekomme ich die?

    Danke schon im Voraus.

    Liebe Grüße,

    Tuthahn

  2. #2

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    2.646
    Danke
    0
    Thanked 2 Times in 2 Posts
    Falls Netzwerk/Internet schon funktioniert.:

    a.) Lade Dir "Systemupdate 3" herunter (für XP) bzw. "Systemupdate 4" (für Windows 7). Installiere das Systemupdateprogramm und starte es. Dann sollten alle Treiber nachgeladen werden.
    b.) Unter Windows 7 sollte das windows-Update auch alle Treiber finden und einrichten.

    Falls Netzwerk/Internet nicht funktioniert, mußt Du Dir zuerst den Netzwerktreiber herunterladen und installieren. Benötigen tust Du den Thinkpad Treiber für Broadcom-Lan, Datei heißt z.B. "7ora09ww.exe" für Windows XP. (Windows 7 installiert den automatisch.)

    MfG.

    ATH
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    X220t zum Arbeiten, L530 für alles andere; L520 zum Fußball-WM schauen

  3. #3
    Kalenderbeauftragter Avatar von KalvinKlein
    Registriert seit
    04.12.2008
    Ort
    Hannover
    Beiträge
    4.962
    Danke
    3
    Thanked 0 Times in 0 Posts
    Hallo,

    da war doch was... beim Berliner Stammtisch Z60m... das gleiche Problem..

    Der 31. Berliner Thinkpad-Stammtisch 07. August 2010

    Der Treiber der auf der Seite zur Verfügung gestellt wird ist zu neu man muss einen älteren WLAN Treiber nehmen im kleingedruckten " ReadMe "steht irgendwo... das dieser Treiber die Intel 2915 nicht mehr unterstützt ...

    http://www-307.ibm.com/pc/support/si...cid=MIGR-70504

    weiter unten runterscrollen auf der Seite finden sich links zu älteren Treibern...

    Grüsse KalvinKlein
    ... auch ich leiste meinen Beitrag. alle leisten Ihren Beitrag & Sie ?
    2x TP X200s,X301/Ideacentre A520/Yoga 2 11/Yoga Tablet 2 1051f Windows

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    49.597
    Danke
    0
    Thanked 29 Times in 28 Posts
    Bei vielen Treibern werden diese bei Ausführung des Downloadpakets lediglich nach C:\DRIVERS\xxx entpackt. Auf der Downloadseite steht unterhalb des Downloadlinks die genaue Installationsreihenfolge.

    Hier noch ein paar Tipps zur Installation und zur Identifizierung unbekannter Geräte:
    http://thinkpad-wiki.org/Clean_Install
    41. ThinkPad-Forum - Stammtisch - 13.12.14 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5
    Kalenderbeauftragter Avatar von KalvinKlein
    Registriert seit
    04.12.2008
    Ort
    Hannover
    Beiträge
    4.962
    Danke
    3
    Thanked 0 Times in 0 Posts
    ... der "alte" Treiber ging nur händisch ... also per Setup aus dem entpackten Ordner gings nicht, da waren trotzdem Fragezeichen ... sondern nur mit Treiber suche auf lokalen Gerät in dem Ordner c:\driver\win\wlan\intel.... oder so..

    soweit ich mich erinnere...

    Grüsse KalvinKlein
    ... auch ich leiste meinen Beitrag. alle leisten Ihren Beitrag & Sie ?
    2x TP X200s,X301/Ideacentre A520/Yoga 2 11/Yoga Tablet 2 1051f Windows

  6. #6

    Registriert seit
    09.07.2007
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hai Leute,

    der Tipp von KalvinKlein hat geholfen!!! Danke, Leute!!! Is schon komisch, dass die neuesten Treiber nicht mehr funktionieren!!! Vielen Dank auf jeden Fall!!! Jetzt laufen wenigstens die wichtigsten Funktionen!!!

    Tschö, Tuthahn!!!

Ähnliche Themen

  1. Treiber funktionieren nicht
    Von Slash(Sl500) im Forum SL - Serie
    Antworten: 20
    Letzter Beitrag: 24.11.2009, 12:17
  2. Antworten: 3
    Letzter Beitrag: 02.12.2008, 11:38
  3. [XP] R60 Treiber funktionieren nicht!
    Von J.Sparrow im Forum R - Serie
    Antworten: 8
    Letzter Beitrag: 22.11.2008, 23:04
  4. Antworten: 12
    Letzter Beitrag: 21.01.2008, 00:55
  5. Antworten: 0
    Letzter Beitrag: 01.01.1970, 02:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Buchtmonitor gbyte - Drupal Webentwicklung