JMS Hardware&Software luxnote servion thinkspot
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 22

Thema: t41, Nichts geht mehr! kein led leuchtet!

  1. #1

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts

    t41, Nichts geht mehr! kein led leuchtet!

    HILFFFEEEEE!!!!
    mein t41 macht garnichts mehr!
    mit akku und mit netzteil leuchtet keine led und es macht garnichts mehr (30sek. powertaste hab ich schon gemacht).
    netzteil ist ok. an einem anderen t41 thinkpad funktioniert es.
    gibt es im t41 vielleicht so ne art sicherung zum wechseln? denke mal nicht oder?
    bei eingestecktem netzstecker wirds an der unterseite des t41 warm. ist das normal wenns nicht läuft?

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    53.650
    Danke
    8
    Thanked 355 Times in 317 Posts
    Willkommen im Forum.

    Bitte prüfe als erstes das Notebook ohne Akku nur mit Netzteil.
    An welcher Stelle wird der Wannenboden warm?
    Du schreibst "Keine LED leuchtet". - Reagiert eine LED beim Anschließen des Netzteils durch ganz kurzes Aufblitzen?
    Hatte das Notebook in den vergangenen Monaten Kontakt mit Flüssigleiten?
    Prüfe die Netzteilbuchse (DC-In am Notebook) und dessen Anschlusskabel am Board.
    Sicherungen findest Du hier: http://nickpaton.fireflyinternet.co....4x%20fuses.pdf
    Anleitung zum Zerlegen des Notebooks: http://support.lenovo.com/en_US/guid...cID=MIGR-46464
    46. ThinkPad-Forum - Stammtisch - 10.10.15 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    hey, danke erstmal für die schnelle antwort!!!!
    ich habe schon alles probiert: mit akku/ohne netzteil, mit akku/mit netzeil, ohne akku/mit netzteil.
    aber es passiert überhaupt nichts. auch kein kurzes aufblinken oder ähnliches.
    keine flüssigkeit. auf jeden fall nicht das ich etwas bemerkt hätte.

    auf was muss ich achten bei überprüfen der buchse und anschluss am board? also von aussen sieht die buchse normal aus. meinst du ob etwas drinnen geschmolzen ist oder sowas?

    oje, das sieht mir so aus als ob ich diese sicherungen nicht wechseln könnte falls es eine erwischt hat. sind gelötet!?

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    53.650
    Danke
    8
    Thanked 355 Times in 317 Posts
    Jenachdem, aus welcher Ecke der Republik(en)/Eidgenossenschaft Du stammst, gibt es vielleicht einen Forenstammtisch in der Nähe, auf dem man sich Deinen Patenten näher ansehen kann.
    http://thinkpad-forum.de/forums/34-User-Treffen
    46. ThinkPad-Forum - Stammtisch - 10.10.15 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    danke für den tip aber da findet nichts in der nähe statt.
    die sicherungen sind gelötet,, oder?

  6. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    53.650
    Danke
    8
    Thanked 355 Times in 317 Posts
    Ja, es handelt sich um SMD - Sicherungen, neue können Huckepack auf die defekte aufgelötet werden - schont das Board.
    46. ThinkPad-Forum - Stammtisch - 10.10.15 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  7. #7

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    hat noch jemand ne idee? lösungsvorschlag?

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    53.650
    Danke
    8
    Thanked 355 Times in 317 Posts
    Hast Du wenigstens mal die Sicherungen durchgemessen, um festzustellen, ob überhaupt eine davon betroffen ist?
    46. ThinkPad-Forum - Stammtisch - 10.10.15 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9
    *** gesperrt ***
    Registriert seit
    23.09.2010
    Ort
    NRW
    Beiträge
    179
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich denke auch bei den Sicherungen solltest Du nun anfangen zu Messen. Das sind absolut die nächsten Verdächtigen.Ein einfachstes Multimeter reicht dafür völlig aus.

  10. #10
    yaarbay
    Gast
    Noch eine Idee: eventuell ist der Lid-Schalter verklemmt/defekt. Hatte das mal bei einem anderen
    Notebook. Wenn das Notebook denkt, dass der Deckel geschlossen ist, geht es nicht an.

  11. #11
    *** gesperrt ***
    Registriert seit
    23.09.2010
    Ort
    NRW
    Beiträge
    179
    Danke
    0
    Thanked 0 Times in 0 Posts
    Dann sollte aber wenigstens ne LED leuchten

  12. #12

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    danke leute für die ideen! ein multimeter muss ich mir erst noch besorgen. bzw. muss mal nen bekannten anquatschen. der ist elektriker. der könnte auch löten wenn es nötig wäre. wo stehen die werte der einzelnen sicherungen?

    also der lid-schalter ist nicht verklemmt, aber wenn ich das t41 auseinanderbaue werde ich den schalter nochmal überprüfen müssen.

  13. #13
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    53.650
    Danke
    8
    Thanked 355 Times in 317 Posts
    Steht alles in der in Beitrag 2 verlinkten PDF-Datei
    46. ThinkPad-Forum - Stammtisch - 10.10.15 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  14. #14

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter

    nichts geht mehr...

    so, endlich habe ich zeit gefunden das t41 endlich auseinander zu nehmen! wird auch endlich zeit!
    nun habe ich auf der platine 2 stellen entdeckt die seltsam aussehen! (siehe bilder, jeweils neben den weissen steckerbuchsen)
    es ist ein weisser belag drauf und sieht irgendwie aus, als ob an den stellen die temperatur zu hoch war? kann das sein oder hat das andere gründe? in der umgebung wäre auch eine sicherung. könnte diese dann defekt sein? oder ist die sicherung vielleicht durch die temperatur hinüber gegangen sein? falls an einem anderen bauteil was nicht stimmt geht die sicherung ja gleich wieder kaputt wenn ne neue drinne wäre oder?
    hat jemand erfahrung damit?
    gemessen hab ich die sicherungen noch nicht. was für ein multimeter bräuchte ich dafür? würde sowas reichen?
    http://www.ebay.de/itm/Digital-Multi...item1c1ca1aadb

    http://www.ebay.de/itm/PROFI-Digital...item45fdb66d92

    danke schonmal für eure hilfe.
    Angehängte Grafiken Angehängte Grafiken

  15. #15
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    53.650
    Danke
    8
    Thanked 355 Times in 317 Posts
    Flüssigkeitsschaden!
    Auf allen drei Bildern sieht man den weißen Platinenaufdruck "F15" - daneben der Baustein mit aufgedrucktem "F" - das ist eine Sicherung.
    Vermutlich wird die Boardunterseite auch etwas abbekommen haben.

    Vor dem Messen solltest Du das Board komplett ausbauen, von allen Aufklebern befreien und in Isopropanol baden.


    Zum Durchmessen der Sicherungen reicht ein einfacher Multimeter mit Ohm-Meter. - Beide Angebote sind dafür geeignet.
    Geändert von Mornsgrans (09.11.2011 um 12:16 Uhr)
    46. ThinkPad-Forum - Stammtisch - 10.10.15 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  16. #16

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    flüssigkeitsschaden?
    dann gibt das eine weisse schicht auf der platine?
    und nun? wegschmeissen oder ist noch was zu machen? evtl. doch nur die sicherung oder ist alles hinüber?

  17. #17

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    das board ist schon komplett ausgebaut!
    für was ist das isopropanol gut? um die weisse schicht wegzubekommen?
    baden? reicht nicht mit watte stäbchen oder so abzupinseln?
    auf der unterseite kann ich nichts verdächtiges erkennen.
    wenn die sicherung kaputt ist, kann man dann noch was retten wegen dem flüssigkeitsschaden?

  18. #18
    Avatar von -=SeB=-
    Registriert seit
    13.09.2007
    Ort
    Dresden
    Beiträge
    5.653
    Danke
    1
    Thanked 21 Times in 21 Posts
    Isopropanol nimmt man zu reinigen, löst vieles an. Vorteil, es verdunstet komplett und Rückstandsfrei.
    abpinseln würde nicht reichen, da man nicht weiß wo die Flüssigkeit überall hingelaufen ist, und wie korrosiv das ganze ist. Kaffee und Cola z.b. fressen über kurz oder lang die Kontakte auf der Platine weg.

    Wenn einen sicherung defekt ist, dann diese ersetzen und hoffen, das kein Chip durchgebrannt ist.

    MfG, Sebastian
    IBM... a21p PIII-1000 (aktuell BoD)
    Mods:
    T61_P8800@T60 ~~ x201@x200
    s
    4820TG i7@3.46GHz ~~ Clevo P170HM i7q@3.5GHz ~~ Clevo P304@13.3" FullHD IPS

  19. #19
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    53.650
    Danke
    8
    Thanked 355 Times in 317 Posts
    Kommst Du auch mit dem Wattestäbchen unter die Chips und Steckverbindungen? Vollbad!!
    Oder machst Du Katzenwäsche, wenn Du gerade aus der Kohlegrube kommst?

    Ein Flüssigkeitsschaden an sich ist kein Wegwerfgrund, wenn man es nicht versucht hat:
    http://thinkpad-wiki.org/Erste_Hilfe...tssch%C3%A4den
    46. ThinkPad-Forum - Stammtisch - 10.10.15 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  20. #20

    Registriert seit
    07.09.2011
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    könnte ich glück haben und das t41 läuft nach der reinigung wieder ohne neuer sicherung? oder ist das zu naiv?

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung